Komputer sie nie uruchamia


(Madzzia) #1

jak w tytule :wink: a dokładniej to po włączeniu :

-słychać że pracuje, świecą się lampki

-na monitorze nic się nie pokazuje

-po uruchomieniu słychać dwa długie sygnały i zapala się czerwona dioda HDD

wczoraj miałam taką samą sytuację ale kolega mi go "otworzył" (nic w środku nie robił)

włączyliśmy go i zadziałał :wink: (sama nie chce go rozkręcać :smiley: )

komputer nie jest nowy, ale raczej do tej pory nie było z nim większych problemów

(przeznaczony przede wszystkim do faktur)


(Johny) #2

Czy to jest dłuższy sygnał tiiit,przerwa,tiiit,jeśli tak to pamięć ram,wyciągnij wtedy moduły,i włóż jeszcze raz

tiit [przerwa] tiit,tiit,tiiit - błąd grafiki,przed wyciąganiem modułów rozładuj ładunki elektrostatyczne na czymś metalowym - dotknij tego,jeśli to nie zadziała,to najprawdopodobniej siadła pamięć ram


(Łukasz14) #3

madzzia , wiesz może jaką masz płytę główną? Możesz spróbować otworzyć tylko boczną część obudowy, żeby zrobić wlot powietrza (prawdopodobnie coś się przegrzewa).


(Madzzia) #4

raczej to pierwsze :wink: tiiit,przerwa,tiiit

mógłbyś opisać dokładniej jak mam to zrobić ? :wink:

nie wiem jaka płyta bo to nie mój komputer :confused:

otworzenie bocznej części nie działa :confused:


(Łukasz14) #5

madzzia , otwórz obudowę i wyciągnij pamięci ram, będą wyglądać tak:

q.jpg

Wyciągnij i włóż je ponownie :wink:


(Madzzia) #6

dzięki ruszył w końcu :wink: ale ciekawe co bd jutro :stuck_out_tongue:


(Łukasz14) #7

madzzia , jak się będzie problem powtarzał to operacje na nowo wykonać, a jak już całkiem nie wstanie to ramy wymienić :stuck_out_tongue:


(Johny) #8

W razie konieczności wymiany,najlepiej wtedy kupić markowe pamięci np. GoodRam,Kingston,tzw. niefirmowe noname są często uszkodzone