Komputer sie nie uruchamia!


(Ford Fokus) #1

No więc chciałem sobie rozszerzyc partycję systemową z 5,5GB na 6,5GB programem Partition Magic 8. Chciał reset kompa to dałem OK i się tam coś robiło i wywalił błąd: Too many errors found (982) i tyle Windowsa widziałem, podczas uruchamiania wyskakuje błąd (wtedy gdy np. chcemy zbootować z płyty) "Boot record from IDE-0 FOUND: L 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99 99..." I tyle tylko :frowning: Pisze teraz z laptopa, a do niego raczej dysku nie podłącze :frowning: Nie ma tu nagrywarki więc nic nie nagram, jest flopka. Co mam zrobić?! Format pomoże? (nie umiem właśnie znaleźć płytki z Windowsa :stuck_out_tongue: ). Pomocy :placze:


(Dede 12) #2

A masz legala Window$a ? :slight_smile: :stuck_out_tongue: Jak nie :x to pozycz od kumpla jakiegos inna kopie albo najlepiej oryginał. (jezeli masz taka mozliwosc :D:P)


(El Presidento) #3

Problem miałem podbny ale chodziło o uszkodzony sektor rozruchowy,ale bład był identyczny a tutaj o partycje, więc moze pomóć ale miej świadomośc ze mogłes stracic partycje a w najgorzym wyapdku dysk.

Ustawiasz botowanie na CDROM w Biose, nie martw się płyta powinna za którymś razem zaskoczyć.

Botoujesz komputer z płyty XP, w głównym oknie instalatora wybierasz R Opcja Naprawy Systemu. Wpisujesz hasło administraora (jezeli nie masz nacikasz Enter), naciskasz 1 aby naprawić partycje systemową.

I wpisujesz polecenie fixmbr , po zobaczeniu komunikatu naciskasz T. Po operacji wpisujesz Exit i system powinien działać.


(Bary1986) #4

hmm to lamanie licencji !!


(Ford Fokus) #5

A skąd Ci przyszło do głowy, że nei? Gdzie jest napisane, że ściągnąłem, albo mam przegrane od kumpla? Jasne, że mam oryginał !!