Komputer się nie włącza


(Miskowskip) #1

Witam. Otóż komputer nie był używany jakieś 2 tygodnie. Przy uruchomianiu wczytywało się logo Windows'a i STOP. Nic wiecej sie nie działo. Chyba, że wybierałem opcję, aby zostalo uruchomione narzędzie do naprawy systemu. Wtedy wywalało blue screena, zawsze w tym samym momencie. Spróbowałem uruchomić komputer z innego systemu, za pomocą zewnętrznego dysku, jednak sytuacja się nie zmieniła.

Postanowiłem zobaczyć czy w środku wszystko okej. Odkurzyłem go trochę i wyjąłem dwie kości RAMu. Od tamtej pory komputer nie reaguje. Nie chce w ogóle się włączyć. Nie mam pojęcia o co może chodzić. Proszę o pomoc i pozdrawiam.


(Marcin1025) #2

Podaj markę i moc zasilacza a także resztę podzespołów komputera.

Spróbuj uruchomić komputer na jednym ramie.

Kable wszystkie podłączone?


(matty24) #3

Zrób to co wyżej plus napisz, czy wentylatory się kręcą czy płyta wcale nie wstaje?


(Miskowskip) #4

W załączniku zasilacz. Grafika geforce gt 430. Płyta głowna Dell optiplex gx620. Z jednym RAMem bbez zmian. Płyta w ogóle nie startuje.

post-226957-0-35455700-1437475270_thumb.


(matty24) #5

Nie masz możliwości pożyczenia od kogoś sprawnego zasilacza? Wtedy już by było coś wiadomo.


(Miskowskip) #6

No spróbuję załatwić. Ale na razie nie bardzo.

Dobra. To nie wina zasilacza. Podpiąłem pod inny i bez zmian. Mam tez pytanie. Czy może być to wina bateryjki od BIOSu? Bo ktoś mi tak powiedział. U mnie nie siedzi ona twardo, bo kawałek plastiku jest ułamany i trochę lata.


(mrFreeze) #7

Z tego co się orientuje bez bateryjki i tak powinien się włączyć. Lepiej ją wyciągnij i sprawdź zachowanie bez niej. Próbowałeś z jedną kością bez kości ramu odpalić jakieś efekty czy nadal trup? Akumulator wyciągnąłeś jak pamięci wyciągałeś?


(Miskowskip) #8

Wyciągnąłem bateryjke. Bez zmian. Bez ramu, z jedna koscia,z dwoma… Bez zmian. Nie pamiętam dokładnie, ale możliwe…


(Wowa Tatarin) #9

wygląda to na uszkodzoną płytę główną


(Miskowskip) #10

Mozna jeszcze sprobowac cos z tym zrobic?


(Wowa Tatarin) #11

Niestety większość płyt jest nie do odratowania, ale sprawdź w jakim stanie są kondensatory. Jeżeli są wypukłe jak te http://static.frazpc.pl/board/2006/09/115801607471919405.jpg to może to być ich wina. Może płyta jest po piorunie? Wtedy na to z reguły nie ma rady

Możesz dać zdjęcia płyty?


(Miskowskip) #12

Płyta nie jest po piorunie. Tego jestem pewien bo w ten sam dzien komputer sie uruchamiał. A poza tym listwa ani nic innego nie jest uszkodzona.

post-226957-0-96961200-1437651067_thumb.post-226957-0-32142500-1437651471_thumb.

Jeden z kondensator9w jest lekko wypukły.


(Wowa Tatarin) #13

próbowałeś go odpalić i wejść w bios? czy w biosie też tak sie działo?

i w końcu jak poradziłeś sobie z http://forum.dobreprogramy.pl/komputer-piszczy-nie-w%C5%82%C4%85cza-si%C4%99-t493644/#entry3141964 ?


(Miskowskip) #14

Jak jeszcze płyta działała to w BIOS mogłem normalnie wejsc. Teraz jednak nie wejde bo komputer na nic nie reaguje. Wtedy o ile dobrze pamiętam po prostu przestałem używać jednej kości.


(Wowa Tatarin) #15

no dobra, nie chcę wydawać ostatecznej decyzji, ale jeden kondensator tego raczej nie wywołał. niestety nic więcej nie wymyśle. Płyta najwidoczniej ostatecznie wyzionęła ducha. pójdź jeszcze do jakiegoś serwisu (gdzie sprawdzają za darmo) i spytaj czy to na pewno to. jakby co to na allegro jest takich płyt po uszy


(Miskowskip) #16

No dobra. Skoro innej opcji nie ma to spróbuje zajrzec do serwisu. Chyba że ktoś widzi jakąś inną przyczynę.