Komputer się resetuje


(Tomcio99) #1

Witam odrazu mówie ze szukałem i nic nie znalazłem co mogło by rozwiazać mój proble otóż gdy włanczam windowsa potem łącze sie z neo. i jest git ... kiedy zaczne grać w silkroada (nie to że reklama) po jakiśch 15,20 min. nieraz nawet wcześniej resetuje mi sie komputer i gdy włancza sie ponownie wyskakuje tabelka Microsoft Windows przepraszamy za problemy ... ble ble ble i na dole pisze wyślij lub nie wysyłaj raportu z błędami .... i nawet zostawiłem kompa na noc io tez rano patrze ze komp zresetowany i na pulpicie ten błąd ..... (czyli nie tylko jak gram) ... wie ktoś jak to rozwiązac ??????????? nigdy takiego czegoś nie miałem ....

mój komp : duron 800 , 320sdram , geforce 4 mx440 , dysk ibm 40gb

mam windowsa xp z sp2 a antywira AVG .... zasilacz wymieniany na 350w....


(Mayster X) #2

Jak szkodniki :?:

Jak ram :?:

Sprawdzałeś temperatury podzespołów :?:

Instalowałeś coś :?:

Najlepiej zrób screena błędu lub napisz co tam dokładnie pisze.


(Adarek) #3

Panel sterowania >>> System >>>Zaawansowane>>> Uruchamianie i odzyskiwanie - Ustawienia>>>Awaria systemu .Tutaj zostaw tylko zaznaczone Zapisz zdarzenie do dziennika.Reszty nie zaznaczaj.

Poczytaj i zastosuj:

:arrow: http://tweak.pl/forum/index.php?showtopic=104416

Scianij program i zainstaluj.

Włącz grę i graj .Czekaj na niebieski ekran.

Wyłącz kompa przyciskiem . Odzczekaj 20 sek. i włącz .

Odczytaj wynik z Debugging Tools For Windows

:smiley:


(Tomcio99) #4

mam 320sdram jak napisałem w mojej pierwszej wypowiedzi nic nowego nie instalowałem a jak sprawdzałem temp. w evereście to wszystko ok… skanowałem całego kompa AVG i nic nie znalazł … to co napisał Phylby to jutro zrobie idam wam wynik … może się znajdzie odpowiedź …


(Adarek) #5

Na wszelki wypadek przeczyść wiatraki z paprochów.

:smiley:


(Tomcio99) #6

co do tego programu co pisał Phylby to nic szczególnego nic nie znalazł podał mi tylko niektore pliki z sterów do karty i 2 pliki od modemu do neo … przeinstaluje stery i modem zobacze czy zniknie problem …

Nie niestety nic to nie dało … :frowning: macie jakies inne pomysły lub pewny sposób jak to zlikwidowac ???

Złączono Posta : 12.09.2006 (Wto) 15:04

teraz jak włanczam gre …gram to znowu to samo tyle ze teraz pokazuje sie niebieski ekran i pisze białymi literami … na dole jest wzmianka o zrzucaniu pamieci fizycznej… wie ktoś jak zlikwidowac ten problem ???


(Docent) #7

Co na ten temat mamy w Podglądzie zdarzeń? Panel sterowania -> Narzędzia administracyjne - Podgląd zdarzeń - System


(Tomcio99) #8

jest tam pełno tego ale jedno takie co rzuciło mi sie w oczy to : System error opis :

Kod błędu 1000008e, parametr 1 c0000005, parametr 2 bf1b8ea1, parametr 3 b9eb29e0, parametr 4 00000000.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

dane :

0000: 53 79 73 74 65 6d 20 45 System E

0008: 72 72 6f 72 20 20 45 72 rror Er

0010: 72 6f 72 20 63 6f 64 65 ror code

0018: 20 31 30 30 30 30 30 38 1000008

0020: 65 20 20 50 61 72 61 6d e Param

0028: 65 74 65 72 73 20 63 30 eters c0

0030: 30 30 30 30 30 35 2c 20 000005,

0038: 62 66 31 62 38 65 61 31 bf1b8ea1

0040: 2c 20 62 39 65 62 32 39 , b9eb29

0048: 65 30 2c 20 30 30 30 30 e0, 0000

0050: 30 30 30 30 0000

nie wiem czy o to chodzi bo jest tam duzo informacji typu Service Control Manager … ale to co wyzej napisałem to nie pisało informacja tylko Błąd

Złączono Posta : 12.09.2006 (Wto) 22:19

podam opis z Debugging Tools For Windows … moze to cos da …:frowning:

Use !analyze -v to get detailed debugging information.


BugCheck 100000D1, {f7e36328, 2, 0, f7e36328}


ANALYSIS: Kernel with unknown size. Will force reload symbols with known size.

ANALYSIS: Force reload command: .reload /f ntoskrnl.exe=FFFFFFFF804D7000,213F80,42250FF9

***** Kernel symbols are WRONG. Please fix symbols to do analysis.


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*** WARNING: Unable to verify timestamp for alcaudsl.sys

*** ERROR: Module load completed but symbols could not be loaded for alcaudsl.sys

*** WARNING: Unable to verify timestamp for alcan5wn.sys

*** ERROR: Module load completed but symbols could not be loaded for alcan5wn.sys

Probably caused by : alcaudsl.sys ( alcaudsl+2f14 )


Followup: MachineOwner
Use !analyze -v to get detailed debugging information.


BugCheck 1000008E, {c0000005, bf066238, b96c09d8, 0}


ANALYSIS: Kernel with unknown size. Will force reload symbols with known size.

ANALYSIS: Force reload command: .reload /f ntoskrnl.exe=FFFFFFFF804D7000,213F80,42250FF9

***** Kernel symbols are WRONG. Please fix symbols to do analysis.


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Probably caused by : nv4_disp.dll ( nv4_disp+54238 )


Followup: MachineOwner

tych mini dumpów jest troche wiecej ale one sie mniej wiecej powtarzają … jak cos to moge napisać wszystkie… prosze o pomoc bo juz nie mam siły co do mojego kompa … :(:(:(:frowning:


(De Niro) #9

problemy powodują sterowniki:

:arrow: alcaudsl.sys -> sterowniki od Modemu

:arrow: nv4_disp.dll -> sterowniki od Karty graficznej


(Tomcio99) #10

więc jakie mam zainstalować …??? mam karte graficzna GeForce 4 mx440 a modem Sagem neostrady i stery zawsze te same były i rproblemów nie było … a co do sterów karty mam najnowsze z http://www.nvidia.com … :o :cry: :shock:


(De Niro) #11

najnowsze nie oznacza że najlepsze :!: Mobo na jakim Chipsecie jest zbudowany :?:


(Tomcio99) #12

nie bardzo rozumiem … jak to sprawdzić ???


(Myszonus) #13

Np. w dokumentacji/instrukcji płytki głównej jaki masz chipset.


(Tomcio99) #14

CHIPSET

-North Bridge VIA VT8363 (KT-133A) system controller High Performance Athlon CPU Interface

-South Bridge VIA VT82C686B

Płyta zwie sie

Socket A Mainboard Soltek-75KAV-X Series


(De Niro) #15

jak widzisz Twój Chipset jest VIA, a więc odinstaluj sterownik modemui i karty graficznej w następujący sposób instalacja sterowników VIA i ponowna instalcja sterowników od karty graficznej i modemu :wink:


(JNJN) #16

Komp swoje lata ma,więc zgaduj zdaula - czyli wszystko.

A może problem nastał jak wgrałeś najnowsze stery do karty grafiki i powiedź jak sprawdziłeś jej temperaturę - palec na GPU i pamięci karty i sprawdź.

Warto zrobić porządną konserwację kompa i sprawdzić wszystko.

Odinstaluj stery do karty grafiki programowo - wszystko w linku,później uruchom kartę na sterze systemowym XP i wgraj ster max 56.72.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Ster


(Tomcio99) #17

chyba pomogło… :lol: bo grałem ponad godzine i sie nie zrestartował … zobaczymy jak bede dłuzej grał… ale naprawde dzięki !!

Złączono Posta : 19.09.2006 (Wto) 16:16

pomogło ale tylko na 3 dni a otem znów to samo :(:frowning: … podam zdjecie z podglądu zdarzeń http://www.fotosik.pl/pokaz_obrazek/66d … c0c43.html

jak to rozwiazac ???/? :(:(:(:frowning:

Złączono Posta : 19.09.2006 (Wto) 16:21

jeszcze takie zdjecia to jak klikłem w szczegóły jak mi sie pokazał ten bład po uruchomieniu ponownym :

http://www.fotosik.pl/pokaz_obrazek/11d … 48708.html

http://www.fotosik.pl/pokaz_obrazek/07b … 833da.html

Złączono Posta : 22.09.2006 (Pią) 8:30

o i jeszcze jedno jak sie pojawia ten blue screen to jest tam :

STOP 0x0000008

a nizej

STOP nv4_disp.dll

stery miałem najnowsze z http://www.nvidia.com i było to samo teraz przeinstalowałem na 56.72 i znów to samo … :(:frowning:

juz mam ten probem z miesiąc a format nie pomaga … POMOCY