Komputer się restartuje :/


(dawidos) #1

Witam. Otóż komp restartuje się podczas grania i oglądania filmów. Z poczatku z bratem myśleliśmy, że to wina pamięci RAM, ale jednak nie. Próbowaliśmy wyjmowa jedną kość i działać na jednej 256 i z druga robiliśmy to samo. Jednak komp dalej się restartował. Potem zmienialiśmy stery do grafiki na Omegi - nadal nic. Zainstalowałem Catalisty bodaj 7.1(najnowsze) - nadal nic. Zainstalowałem teraz Catalisty 4.6 - nadal restarty sa. Zmieniałem kodeki i tez pupa Ja już nie mam pojecia co to może być !!

Konfiguracja kompa:

P4 3.00

512 RAM (256 goodram i 256 no-name)

Radeon 9550 Gigabyte(nie kręcona)

Dźwiękówka AC 97

Prosze o pomoc !!


(Mattatg) #2

a jaki masz do tego zasilacz??


(dawidos) #3

Zasilacz jest Modecom 400 W ma ze 3 miechy. Przedtem miałem jakiś inny 300 W i było to samo. Właśnie odkryłem, że podczas rozmowy w Skype też się restartuje. Syfu na kompie nie mam. Miałem tydzień temu format(przed formatem też były restarty) i skanowałem NODem spybotem i ad-awarem i nic nie znalazło. Pomóżcie :frowning:


(Mattatg) #4

400 W nie powinien byc zasłąby chociaż. :smiley:

Zapodaj logi z Hijack


(Kamilwdj) #5

sprawdz do tego temperatury i chlodzenie (chlodzenie procka, grafiki)


(dawidos) #6

Chłodzonko jest git. Jak na tego procka temperaturu są ok. Grafika się nie grzeje się strasznie nawet podczas grania. Zaraz dam logi.

Złączono Posta : 24.02.2007 (Sob) 16:06

Logfile of HijackThis v1.99.1

Scan saved at 16:11:39, on 2007-02-24

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Ahead\InCD\InCDsrv.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Eset\nod32kui.exe

C:\WINDOWS\system32\RunDll32.exe

C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe

C:\Program Files\Ahead\InCD\InCD.exe

C:\Program Files\Java\jre1.5.0_11\bin\jusched.exe

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpohmr08.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpoevm08.exe

C:\Program Files\IVT Corporation\BlueSoleil\BTNtService.exe

C:\WINDOWS\system32\drivers\KodakCCS.exe

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

C:\Program Files\Eset\nod32krn.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\Bin\hpoSTS08.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Program Files\Skype\Phone\Skype.exe

C:\Program Files\Skype\Plugin Manager\SkypePM.exe

C:\Documents and Settings\All Users\Dane aplikacji\Skype\Plugins\Plugins\E12C95FCBD1240FEAE314D89676CA6F8\LieDetector.exe

C:\Program Files\Opera\Opera.exe

C:\Documents and Settings\Miciu\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://interia.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_11\bin\jusched.exe"

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

O4 - Global Startup: BlueSoleil.lnk = C:\Program Files\IVT Corporation\BlueSoleil\BlueSoleil.exe

O4 - Global Startup: hp psc 1000 series.lnk = ?

O4 - Global Startup: hpoddt01.exe.lnk = ?

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O17 - HKLM\System\CCS\Services\Tcpip\..\{B5105BB5-A44B-47F9-A7B0-E5D9CDB7DF23}: NameServer = 194.204.159.1

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: BlueSoleil Hid Service - Unknown owner - C:\Program Files\IVT Corporation\BlueSoleil\BTNtService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: InCD Helper (InCDsrv) - Ahead Software AG - C:\Program Files\Ahead\InCD\InCDsrv.exe

O23 - Service: Kodak Camera Connection Software (KodakCCS) - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

(Kamilwdj) #7

a czy przy tym restartowaniu sie slychac wylaczanie i wlaczanie sie dysku?? byc moze problem tkwi wlasnie w HDD


(dawidos) #8

Nic nie słychac. W ogóle nie słychac dysku jak się włącza.


(strażak) #9

W ustaleniu przyczyny restartów może pomóc plik minidump

Jeżeli zlokalizujesz plik , który powoduje restarty, odszukaj go na kompie przy pomocy "szukajki" systemowej.


(dawidos) #10

Zrobiłem jak mówi strażak i okazuje się, że to przez dwa pliki:

ntoskrnl.exe i ati2dvag.dll. Są takie błędy:

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Domyślam się, ze plik ati2dvag.dll jest od sterów do grafiki, ale ten drugi to nie mam pojęcia. Prosze o dalsza pomoc.

Złączono Posta : 24.02.2007 (Sob) 16:45

Ten drugi plik jest w folderze windows/system32

Złączono Posta : 24.02.2007 (Sob) 16:54

Może ktoś pomoże ??


(strażak) #11

Start=> Panel sterowania=>Wydajność i konserwacja=>Narzędzia administracyjne

I w zakładce System lub Aplikacje poszukaj wpisów zaznaczonych czerwonym znaczkiem, PPM wybierz Właściwości i zobacz czy jest błąd, który powoduje plik ntoskrnl.exe

:google:


(dawidos) #12

W podglądzie zdarzeń nic nie ma na temat tego pliku.


(Kosior6) #13

:arrow: http://www.google.com/search?hl=pl&clie ... lr=lang_pl

A zobacz czy kondensatory na płycie głównej nie są popuchnięte??


(Piur) #14

mozesz tez sprawdzic czy przypadkiem nie poluzowal ci sie uklad chlodzeniowy przy procku czy dobrze przylega bo to tez moze byc przyczyna resetow komputera.Albo moze jakis paproszek wpadl pomiedzy procesor a radiator warto to zobaczyc a jezeli nie to musisz zastosowac sie do posta straznika


(Edlib) #15

prawdopodobnie przyczyną problemów jest ati2dvag.dll - jest to w ogóle

sterownik powodujący dużo problemów; możecie spróbować wyłączyć

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe

i

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

w usługach lub w kluczu

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

wartość start zmienić na 3(ręczny) lub 4(wyłączona)

ich związek z ati2dvag.dll jest prawdopodobnie taki, że co pewien czas sprawdza ona, czy nie ma od nich sygnałów(fachowo nazywa się to

polling); jeśli je potrzebujecie i używacie(np. do zmiany rozdzielczości w trakcie grania) to oczywiście nie należy ich wyłączać, do normalnego funkcjonowania karty nie są potrzebne


(dawidos) #16

yy można jaśniej? Właże tam i nie ma żadnego start.

Złączono Posta : 25.02.2007 (Nie) 12:57

Problem z restartowaniem chyba rozwiązany. Dzięki rixx :slight_smile: Ale jest teraz inny problem :? Gdy włącze jakąś grę to po paru minutach grania wyskakuje błąd "blablabla aplikacja zostanie zamknięta blablabla" no i zamykam :? W co nie zagram to zawsze jest ten błąd. Co zrobic? :?


(dawidos) #17

To znowu ja :frowning: Niestety, ale restarty są nadal :evil: RAM został przetestowany memtestem i zero błędów. Był również przekładany do różnych slotów i nadal to samo. I słychać jak się dysk wyłącza podczas restartu i włacza podczas uruchamiania kompa. I jaki program nie uruchomie albo grę to po jakimś czasie jest błąd aplikacji lub restart :? Macie jeszcze jakieś pomysły ?? Możliwe, że to wina dysku ??


(Kriss 12) #18

Odkręć sobie wiatraczek i sobie tam odkurz wszystki kurz, bo zapewne masz go pełno:) Miałem w 99% tem sam problem. Odkrec wiatraczek i odkurz pod nim :slight_smile:


(dawidos) #19

Nie to nie kurz. Brat wziął go oczyścił z kurzu i nadal to samo :evil:


(Edlib) #20

jak się zdaje pozostaje już tylko egzorcysta! - na którymś forum natknąłem się na taki sposób rozwiązania problemów ze sterownikami-

trzeba wejść do trybu awaryjnego, wybrać tryb vga, odinstalować sterowniki i odinstalować wszelkie antywirusy, anyszpiegi itd.;

następnie wejść jeszcze raz w tym trybie i zainstalować sterowniki na nowo, i dopiero potem w normalnym trybie antywirusa itd.