Komputer się tnie


(Rada11) #1

Cześć wszystkim!

Komputer:

System: Microsoft Windows 7 Ultimate

Procesor: Dual Core AMD Athlon 64 X2 2100MHz

Płyta główna: Gigabyte GA-M56S-S3

ram: 2GB DDR2 800MHz

Bios: Adward Modular

Zasilacz: 450W

Kilka dni temu załapałem 5 jakiś trojanów na Avira Antivir Personal (od 1,5 roku nie miałem żadnego wirusa:)), niby antywirus usunął wirusy, lecz od tamtej chwili gdy wejdę w dysk "d" lub "e", proces explorer.exe (lub coś innego skacze na 100%) skacze na 100% i walczę z brakiem odpowiedzi z każdym uruchomionym programem.

Skanowałem komputer programem dr. Web, Malwarebytes' Anti-Malware, a także zainstalowałem eset nod32, niby komputer jest czysty lecz problem występuje nadal.

A w przeglądarce Mozilla czcionka zmieniła kolor, na trochę bledszy.

Podejrzewam że przez te trojany coś się porobiło lecz nie wiem co :?

W uruchomionych procesach nie widzę nic niepokojącego.

Aha, na porządku dziennym jest czyszczenie rejestru programem CCleaner.

Nie wiem czy wszystko napisałem, proszę pytać.

Załączam logi z OTL

http://www.wklejto.pl/index.php?id=96991

Extras:

http://wklejto.pl/96992


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/mbam.php

Odinstaluj DAEMON Tools Toolbar.


(Piotrekmistrz1) #3

Jeżeli coś skacze do 100 % to może być wirus. Jednak W7U jest tak nieobliczalny, że mogą być tego inne przyczyny. Ja np. w Windowsie 7 Ultimate od razu wyłączyłbym wszystkie "upiększenia" (Aero itp.). Jeśli jesteś Gamer'em, takie tricki dają sporo FPS. Ponadto Ultimate ma duuuuużo procesów, których używa tylko serwerownia, biuro. Pogrzeb w internecie i odpowiednie procesy ustaw na "Typ Uruchamiania : Ręczny". Wiele porad znajdziesz na forum tweaks. Tyle ode mnie.


(Rada11) #4

BornToSowDeath mimo że nie jestem Gamere'em to od razu wyłączam większość niepotrzebnych usług i takich tam bajerów, choć Aero zostawiam.

Acorus zrobiłem jak kazałeś, z powodzeniem OTL usunął mi 81Mb pliku, skanowanie Malwarebytes i innymi programami jak zawsze nic nie wykazuje, lecz problem występuje nadal, nie mam pomysłów co robić, a nie chcę żeby skończyło się formatem.


(Acorus) #5

Sprawdź na czystym rozruchu http://support.microsoft.com/kb/929135/pl


(Rada11) #6

Niestety, czysty rozruch nie wiele pomaga, nadal explorer.exe skacze na 100% i się tnie.

Dziwi mnie tylko że mogę robić wszystko bez przeszkód, a problem pojawia się gdy próbuje wejść na dysk ''d' lub ''e'' a na c mogę bez problemu.

A także zauważyłem wzrost użycia ram o ok. 300Mb, sam firefox zżera ok 170Mb


(Acorus) #7

Użyj USBFix http://www.teamxscript.org/usbfixTelechargement.html

Kliknij w nim na przycisk "DELETION"

Pokaż z niego log.


(Rada11) #8

Usb?

Oto log:

http://wklejto.pl/97032

-- Dodane 08.05.2011 (N) 14:25 --

Momentami trochę lepiej chodzi, ale zaraz znów się zacina :?

-- Dodane 08.05.2011 (N) 16:52 --

Czy jedynym sposobem jest format? :cry:


(Acorus) #9

Sprawdz jak działa po usunięciu antywirusa.ESET Uninstaller http://kb.eset.com/esetkb/index?page=co ... d=SOLN2289


(Rada11) #10

Ale problem pojawił się gdy miałem Avire, która wymieniłem na noda wiec wątpię by to coś dało.

-- Dodane 08.05.2011 (N) 18:02 --

zastanawiam się nad podmiana explorer.exe, tylko nie wiem co i jak, ale już czytam czy to ma sens

-- Dodane 08.05.2011 (N) 21:06 --

Pewnie nic z tego nie będzie, jutro robię reinstalkę.

Dzięki wszystkim za pomoc :smiley:

Teraz będę mądrzejszy i zrobię płytkę recovery.