Komputer się wyłącza, bardzo wolno pracuje


(Mailek) #1

Witam.

Mam problem z moim laptopem. Ciężko jest na nim pracować, ponieważ jest bardzo wolny. Do tego od czasu do czasu przy uruchamianiu jakiejś aplikacji restartuje się. Bardzo proszę o waszą pomoc.

 

Logi:

OTL: http://www.wklej.org/id/1192194/

http://www.wklej.org/id/1192195/

 

Komputer skanowałem wcześniej combofixem to dodaje log z niego:

http://www.wklej.org/id/1192199/


(Acorus) #2

Odinstaluj ASUS WebStorage,DAEMON Tools Toolbar.Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL

O3:[b]64bit:[/b] - HKLM\..\Toolbar: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar64.dll ()
O3 - HKLM\..\Toolbar: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar.dll ()
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKU\S-1-5-21-859786469-3711095630-1160761122-1001\..\Toolbar\WebBrowser: (no name) - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - No CLSID value found.
O3:[b]64bit:[/b] - HKU\S-1-5-21-859786469-3711095630-1160761122-1001\..\Toolbar\WebBrowser: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar64.dll ()
O3 - HKU\S-1-5-21-859786469-3711095630-1160761122-1001\..\Toolbar\WebBrowser: (DAEMON Tools Toolbar) - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files (x86)\DAEMON Tools Toolbar\DTToolbar.dll ()
O4:[b]64bit:[/b] - HKLM..\Run: [ASUS WebStorage] C:\Program Files (x86)\ASUS\ASUS WebStorage\SERVICE\AsusWSService.exe ()
O4:[b]64bit:[/b] - HKLM..\Run: [TNOD UP] "C:\Program Files (x86)\TNod User & Password Finder\TNODUP.exe" /i File not found
O4 - HKU\S-1-5-21-859786469-3711095630-1160761122-1001..\Run: [Facebook Update] C:\Users\łukasz\AppData\Local\Facebook\Update\FacebookUpdate.exe (Facebook Inc.)
F3:[b]64bit:[/b] - HKU\S-1-5-21-859786469-3711095630-1160761122-1001 WinNT: Load - (c:\users\ukasz~1\dxaogswad.exe) - c:\users\ukasz~1\dxaogswad.exe ()
F3 - HKU\S-1-5-21-859786469-3711095630-1160761122-1001 WinNT: Load - (c:\users\ukasz~1\dxaogswad.exe) - c:\users\ukasz~1\dxaogswad.exe ()
[2013-11-29 19:27:30 | 000,000,000 | ---D | C] -- C:\ComboFix
[2013-11-29 19:08:17 | 000,518,144 | ---- | C] (SteelWerX) -- C:\Windows\SWREG.exe
[2013-11-29 19:08:17 | 000,406,528 | ---- | C] (SteelWerX) -- C:\Windows\SWSC.exe
[2013-11-29 19:08:17 | 000,060,416 | ---- | C] (NirSoft) -- C:\Windows\NIRCMD.exe
[2013-11-29 19:05:34 | 000,000,000 | ---D | C] -- C:\Qoobox
[2013-11-29 19:08:17 | 000,256,000 | ---- | C] () -- C:\Windows\PEV.exe
[2013-11-29 19:08:17 | 000,208,896 | ---- | C] () -- C:\Windows\MBR.exe
[2013-11-29 19:08:17 | 000,098,816 | ---- | C] () -- C:\Windows\sed.exe
[2013-11-29 19:08:17 | 000,080,412 | ---- | C] () -- C:\Windows\grep.exe
[2013-11-29 19:08:17 | 000,068,096 | ---- | C] () -- C:\Windows\zip.exe
[2012-02-19 13:45:44 | 000,038,016 | -HS- | C] () -- C:\Users\łukasz\dxhgjjmw.exe
[2012-02-19 13:45:44 | 000,038,016 | -HS- | C] () -- C:\Users\łukasz\dxaogswad.exe
[2011-10-16 12:04:24 | 000,000,000 | -H-- | C] () -- C:\Users\łukasz\AppData\Roaming\Edg0t1hEEhj1
[2011-10-16 12:04:22 | 000,000,000 | -H-- | C] () -- C:\Users\łukasz\AppData\Roaming\grfL0feHIAeF
[2011-09-29 17:41:16 | 000,000,000 | -H-- | C] () -- C:\Users\łukasz\AppData\Roaming\rjttKgdMMi1A
[2013-01-12 11:34:51 | 000,000,000 | ---D | M] -- C:\Users\łukasz\AppData\Roaming\Optoyt
[2013-04-26 01:41:07 | 000,000,000 | ---D | M] -- C:\Users\łukasz\AppData\Roaming\Xeruam
[2013-01-10 19:47:23 | 000,000,000 | ---D | M] -- C:\Users\łukasz\AppData\Roaming\Xoabeb

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.

Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free/


(Mailek) #3

Wydaje mi się, że jest lepiej. Na pewno już się nie wyłącza. Jednak przy skanowaniu programem Malwarebytes Anti-Malware wyskakiwało okienko o blokowaniu IP  co widać w tutaj: http://wklej.org/id/1192587/

Na razie nic takiego nie wyskakuje.

 

Dla pewności wrzucam jeszcze raz log z OTL:

http://wklej.org/id/1192610/

 

 


(Acorus) #4

Usuń C:\AdwCleaner przez Shift+Delete.


(Mailek) #5

Ok. Dzięki za pomoc.