Komputer się wyłącza na nowych grach


(Mordoos) #1

Witam

Kupiłem niedawno nowy sprzęt, a mianowicie Pentium 4 3,0 Ghz, Płytę Asusu P5WD2, Grafikę Asus N6800GT i 1GB pamięci GoodRam.

Gdy włączam jakąś nową grę to komputer się sam wyłącza po czym nie można go włączyć odrazu. Aby to zrobić muszę wyłączyć z tyłu zasilacz na jakieś 5 sekund i dopiero wtedy się da odpalić ponownie.

Dzieję się tak za każdym razem jak włączam jakąś nową grę (F.E.A.R, Star Wars - Empire At War - na tych sprawdzałem) przechodzą wszystkie filmiki, reklamy itp., a po wejściu do menu się odrazu wyłącza oraz raz na jakiś czas przy normalnej pracy w windowsie. Stare gry się uruchamiają normalnie (GTA - San Andreas) w 3d marku 2003 też sprawdzałem i chodzi nic się nie dzieje.

Sprawdzałem również temperatury i też jest wszystko w porządku procek się zbytnio nie poci, grafika też na poziomie, chipset również.

Moje pierwsze podejrzenie padło na zasilacz ale ma on wg producenta ponad 400 W i powinno to uciągnąć ponieważ u kumpla z tą grafiką zasilacz 350 daje radę.

A drugie podejrzenie to soft, więc przeinstalowałem windowsa ściągnąłem nowe stery do karty graficznej i nadal to samo.

Proszę o sugestie i o pomoc, za co dziękuję z góry...

Kolega ma zamiar kupić jeszcze zasilacz Maksimusa 480 W , więc w najbliższej przyszłości również i na innym zasilaczy rto sprawdzę ale tak jak pisalem wątpię żeby to była wina zasilacza bo wyłacza się idealnie za każdym razem w tym samym miejscu.


(Myszonus) #2

A może padł wiatrak na grafice ??

Sprawdź temperatury sprzętu i działanie chłodzenia grafiki.

:shock:


(Szymszejdi) #3

Ja kiedyś miałem coś takiego w nowym kompie, i jak go oddałem do serwisu to naprawili, powiedzieli że coś w biosie było źle ustawione, ale co? Tego już nie powiedzieli :-x


(Tomek Zamlynny) #4

CPU Qfan Control ustaw Enabled


(Mordoos) #5

Sprawdzałem temperatury i wszystkie wiatraki i wydaje się by ć wszystko w porządku, ale zaraz ustawiam CPU Qfan Control Enabled i już odpowiadam czy działa...

Złączono Posta : 16.04.2006 (Nie) 9:34

no nie stety ustawiłem tą opcję i dzieje się tak samo

przechodzą filmiki po czym pojawia się menu (tam jest takie menu w którego tle jest gra) na około 0,5 sekundy i się komputer wyłącza

Złączono Posta : 16.04.2006 (Nie) 9:41

biosa próbowałem ustawić na domyślne ale to samo bawiłem się w biosie i też to samo za każdym razem tak samo się wyłącza, nie wiem co to może być :(:(:frowning:


(Korniak4) #6

jedz do serwisu


(Mordoos) #7

jeszcze dzisiaj sprawdzę go na zasilaczy 350 W od kumpla bo zasilacz mam kupiony nie w tym sklepie co całą resztę, jak będzie działał to kupię jakiś pożądniejszy zasilacz, teraz mam nadzieję że to właśnie zasilacz jest "walnięty"

Złączono Posta : 16.04.2006 (Nie) 12:03

no albo nie wyrabia


#8

Może ustaw w grach, najniższy poziom efektów itp. A tak z ciekawości, jaka Winda? Miałem tak samo ale po pewnym czasie sie samo uspokoiło...


(Mordoos) #9

nie da się nic ustawić bo nie mogę wejść do opcji bo po pół sekundy w menu się wyłącza komp

Windows XP SP1


(McDracullo) #10

Doinstaluj SP2 i sparwdź czy bedzie się działo tak samo.


(Micromac) #11

Zwróć uwagę jeszcze na markę tego zasilacza i sprawdz jeszcze pamięci RAM podmieniając na inna firme i zobacz jak reaguje komputer. Do tego sprawdz czy masz najnowsze DirectX.


(Mordoos) #12

Doinstalowanie SP2 nic nie dało, dzieje się to samo :frowning:


(sdar) #13

OTy ->KOSZ


(Mordoos) #14

okazało się że zasilacz nie wyrabiał, kupuje zasilacz Maximusa 480W bo ten co mam nie wyrabia, dzięki za porady :slight_smile:

Złączono Posta : 16.04.2006 (Nie) 18:52

można zamknąć

Złączono Posta : 17.04.2006 (Pon) 9:17

ale jaja najlepsze jest to że podpiąłem znowu swój zasilacz i podpiąłem wszystko tak jak było na początku i działa nie wyłącza się komputer, ehhh z tymi komputerami to się nie dojdzie do porozumienia :D:D

zostaje narazie przy tym zasilaczy kupię sobie za to nagrywarkę DVD :wink: