Komputer się wyłącza podczas grania


(Kaszkiet47) #1

Witam mam problem taki że podczas grania wyłączy mi się komputer po ok 30-40s nawet jak jestem w menu gry. Chwilę przed tym jak się wyłączy słychać dziwne skwierczenie

.Podczas normalnego użytkowania czasami się wyłączy po 2-3h czasami nie. 

Mój komputer to AMD Anthlon 64 X2 2.64Ghz grafika GeForce 9500 GT 2GB RAM windows XP zasilacz FEEL 350 ATX (ten z czarnej listy).

Z góry dziękuje za pomoc. Pozdrawiam 


#2

Takich tematów było już co najmniej kilkanaście. W każdym z nich jest opis co sprawdzić na początku. Jak już to sprawdzisz, podaj tutaj te wyniki.


(Kaszkiet47) #3

tylko że wszystko jest ok czytałem tamte tematy więc nadal nie znam swojego problemu 


(_abrakadabra_) #4

Czyli, że co, masz “zasilacz”(nawet tak go nazwać nie można) z czarnej listy i nie masz nawet ochoty żeby spradzić jak się zachowuje pisi na porządnym ?


(Piesek64) #5

Czytałeś, ale post Areha bez zrozumienia.

Podaj temperatury podczas grania. Przykładowym programem do mierzenia temperatur może być HWMonitor.


(_abrakadabra_) #6

Wklej tu zrzut z crystaldiskinfo smart’a dysku z wszystkimi pozycjami (zmień wartości z 16[hex] na 10[dec] przy okazji).

Dodatkowo możesz rzucić okiem na kondensatory koło gniazda procesora (sekcja zsilania) czy nie są jakieś wybrzuszone.


(Kaszkiet47) #7

Jak chciałem pobrać HWMonitor przekierowuje mnie do strony i wyskakuje błąd że nie mogę pobrać 


(_abrakadabra_) #8

http://download.cpuid.com/hwmonitor/hwmonitor_1.28.exe


(Kaszkiet47) #9

pierwszy scr. temp podczas odpalonego chrome(twitch i plemiona) 

drugi scr podczas odpalonego w tle wot’a 

post-282532-0-20379600-1440410312_thumb.

post-282532-0-56409400-1440410361_thumb.


(_abrakadabra_) #10

Mnie tam mało takie zrzuty akurat z hw interesują, ale robiłeś drugiego 1 sec. po pierwszy, gdy temp. nawet nie miały czasu się zmienić ? LOL

Out


(Kaszkiet47) #11

a jak to zrobić bo ja się nie znam na tym ?


(XMan) #12

 

Sprawdź dysk za pomocą HD Tune

 

Poradnik:

Odczytanie SMART programem HD Tune

 

Zainstalowane sterowniki do płyty głównej tzw. Chipset oraz SP3?


(Kaszkiet47) #13

SP3 tak Chipset chyba nie 

 

HD Tune: SAMSUNG HD250HJ Health

 

ID                               Current  Worst    ThresholdData       Status   

(01) Raw Read Error Rate         100      100      51       3          Ok       

(03) Spin Up Time                253      253      25       4288       Ok       

(04) Start/Stop Count            92       92       0        8986       Ok       

(05) Reallocated Sector Count    253      253      10       0          Ok       

(07) Seek Error Rate             253      253      51       0          Ok       

(08) Seek Time Performance       253      253      15       0          Ok       

(09) Power On Hours Count        100      100      0        4486       Ok       

(0A) Spin Retry Count            253      253      51       0          Ok       

(0B) Calibration Retry Count     253      253      0        0          Ok       

(0C) Power Cycle Count           93       93       0        7871       Ok       

(0D) Soft Read Error Rate        100      100      0        7358330    Ok       

(B8) (unknown attribute)         253      253      99       0          Ok       

(BB) (unknown attribute)         253      253      0        0          Ok       

(BC) (unknown attribute)         253      253      0        0          Ok       

(BE) Airflow Temperature         145      121      0        654442527  Ok       

(C2) Temperature                 142      121      0        654442528  Ok       

(C3) Hardware ECC Recovered      100      100      0        7358330    Ok       

(C4) Reallocated Event Count     253      253      0        0          Ok       

(C5) Current Pending Sector      253      253      0        0          Ok       

(C6) Offline Uncorrectable       253      253      0        0          Ok       

(C7) Ultra DMA CRC Error Count   200      200      0        0          Ok       

(C8) Write Error Rate            100      100      0        0          Ok       

(C9) TA Counter Detected         100      100      0        0          Ok       

(CA) TA Counter Increased        253      253      0        0          Ok       

 

Power On Time         : 4486

Health Status         : Ok

 

o to dane z programu


(XMan) #14

 

zainstaluj CPU-Z

i wrzuć screena z zakładki Mainboard.

 


(Kaszkiet47) #15

nie wiem czy jakość jest wystarczająca 

post-282532-0-34268100-1440415832_thumb.


(XMan) #16

Zainstaluj chipset:

http://download1.gigabyte.eu/Files/Driver/motherboard_driver_chipset_nvidia_mcp65_xp.exe

 

Dysk ze względu na braku czasu sprawdzę później lub ktoś wcześniej jeszcze sprawdzi…

 

Dysk zdrowy…