Komputer sie zawiesza 1 min po uruchomieniu


(Amic3r) #1

Logi :

HijackThis:

http://pastebin.com/m56f4cd94

Silent runners :

http://pastebin.com/m4f66fdae

(Henio Mazurek) #2

Jest infekcja ale czy ma ona wpływ na wieszanie - wątpię.

Wklej logi z OTL, GMER i System Repair Engineer

W OTL przestaw Processes oraz Modules na All oraz zaznacz LOP check i Purity check , nic więcej nie należy zmieniać.

W GMER klik na Szukaj , po zakończeniu skanu klikasz Kopiuj lub Zapisz.


(Amic3r) #3

OTL :

http://pastebin.com/mb4144ec

(Henio Mazurek) #4

Zostały Ci jeszcze ze trzy palce? Tyle logów ma być a nie jeden.

W OTL w dolne białe okno wklej taki tekst

Kliknij Run Fix. Pokaż log z usuwania i nowy robiony z opcji Run Scan.


(Amic3r) #5

Gmer jeszcze skanuje, po GMERrze dam SRE.

-- Dodane 30.10.2009 (Pt) 17:19 --

GMER :

http://wklej.to/ojwA

-- Dodane 30.10.2009 (Pt) 17:22 -- SRT :

http://wklej.to/LzkY

-- Dodane 30.10.2009 (Pt) 17:26 -- Jak dalem tego fixa, w czasie usuwania temp folderow wyskoczyl Range check error i program przestal cokolwiek robic. -- Dodane 30.10.2009 (Pt) 17:36 -- Ok ruszylo, gdzie jest log z usuwania? -- Dodane 30.10.2009 (Pt) 17:37 --

All processes killed

Error: Unable to interpret <[emptytemp]> in the current context!

Error: Unable to interpret <[start explorer]> in the current context!

Error: Unable to interpret <[Reboot]> in the current context!


OTL by OldTimer - Version 3.0.22.1 log created on 10302009_173237


Files\Folders moved on Reboot...

C:\Documents and Settings\Administrator\Ustawienia lokalne\Temp\~DF9D27.tmp moved successfully.


Registry entries deleted on Reboot...

(Henio Mazurek) #6

W SRENG pod System Repair => File Association napraw rozszerzenie REG.

Następnie wklej nowy log z OTL.


(Amic3r) #7
http://wklej.to/qf0H

(Henio Mazurek) #8

W HijackThis skasuj

Poza tym nic więcej nie widać.

Kliknij w OTL CleanUp.

Wyłącz na chwilę przywracanie systemu - XP/Vista

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

Przeczyść dysk i rejestr CCleaner'em.


(Amic3r) #9

Przy skanie z Malwarebytes komputer sie zresetowal. Chyba nadal cos mam.


(Henio Mazurek) #10

No to zastosuj ComboFix i wklej log z niego.

Podczas pobierania i skanu ComboFix'em wyłącz antywirusa i zapory.


(Amic3r) #11

Combo Fix :

http://wklej.to/TgBY

PS : Dzialam w trybie awaryjnym. a i Malwarebytes skan poszedl za drugin razem. 13 zainfekowanych plikow, spyware i trojan.

-- Dodane 30.10.2009 (Pt) 19:32 --

W trybie awaryjnym czasami komp sie resetuje a na normalnym sie zwiesza jak sie NOD wlacza (widac logo na ekranie).


(Henio Mazurek) #12

Pochwal się tym co znalazł Malwarebytes (uruchom program => zakładka Logi, wklej log).

Poza tym nic takiego tutaj nie ma, można odładować, zdaje się już zbędne sterowniki. Wklej do notatnika

Zapisz jako CFScript.txt. Ten plik przeciągasz na ikonę ComboFix'a. Rozpocznie się usuwanie, wklej powstały log.


(Amic3r) #13

Malwarebytes :

http://wklej.to/D8Sn

Combofix:

http://wklej.to/OUPO

(Henio Mazurek) #14

Nic już tutaj nie widać.

Kliknij w OTL CleanUp.

Wyłącz na chwilę przywracanie systemu - XP/Vista

Przeczyść dysk i rejestr CCleaner'em.


(Amic3r) #15

Nasal nic. Komputer sie zwiesza jak tylko Dr. Web sie wlaczy. Jak to usunac z trybu awaryjnego? Albo wywalic z autostartu.


(Henio Mazurek) #16

Może programy zabezpieczające się po prostu gryzą

Spróbuj jeden odinstalować i zobacz co będzie.


(Amic3r) #17

Nie moge niczego wywalic. Jestem w trybie awaryjnym.. jak z autostartu sie rzeczy wywalalo bo juz nie pamietam.


(Henio Mazurek) #18

Najlepiej przez Dodaj/usuń programy spróbuj.


(Amic3r) #19

Nuh-uh, nie w trybie awaryjnym. W CCleanerze nie moge wywalic z autostartu


(Henio Mazurek) #20

Wklej takie coś do notatnika

Zapisz jako, Wszystkie pliki plik.bat , uruchom ten plik. Restart komputera, napisz czy coś się zmieniło.