Komputer się zawiesza i wyłacza sie monitor


(Vbv10) #1

Witam

Mam taki problem z komputerem jak powyżej.To się dzieje jak wymieniłem sobie kartę graficzna i zasilacz. Aktualnie mam zasilacz 400 albo 450w a kartę Ati Redeon hd2600.Możecie mi pomóc ,gdyż naczytałem się już dużo takich tematów i nie wiem CO robić ???

Dodam jeszcze że to się robi jak gram w gry.


(Min8) #2

Zdecyduj się :smiley: Powinno pisać Max Wattage: ...... to też od zasiłki może zależeć, ale wątpie - karta aż tyle nie ciągnie wystarczy 400W.

Po jakim czasie? Pamiętam jak jeszcze w moim starym kompie wymieniałem grafe z R9550 na GF7300gt i po 3 min grania obraz się zawieszał, ale monitor się nie wyłączał i restart pomagał. U kolegi działała, okazało się uszkodzone AGP. Karta na PCI-E czy AGP?


(Vbv10) #3

Po okolo 20min. Agp mam


(Mario1 94) #4

Być może coś z kartę graficzną nie tak. Jeśli masz możliwość, to skombinuj jakąś inną i sprawdź, czy będzie się działo to samo. A może zasilacz jakiś słaby kupiłeś. :stuck_out_tongue_winking_eye:


(Min8) #5

Mi HD4830 ciągnie 450-watówka, więc raczej nie za słaby :stuck_out_tongue:


(Mario1 94) #6

Zależy jakiej firmy.


(StG 44) #7

Podaj markę zasilacza.


(Min8) #8

Miałem kiedyś taki błąd na R9550 że rzeczywiście się zawieszało i wyłączał się monitor. Powód? Rdzeń graficzny przestał odpowiadać na polecenia sterownika -> automatyczny reset rdzenia przez VPU Recover. Masz zainstalowane Catalyst Control Center? Włącz VPU Recover. Jeżeli nie masz tego włączonego to nic nie zrobisz po zwieszeniu, tylko restart pomoże. Jak go włączysz to możesz zapisać programy i zrestartować manualnie, co jest wymagane po restarcie rdzenia. Przy okazji wyświetlenia tego błędu możesz wysłać info do ATI o błędzie. Działo mi się tak jak za dużo podkręciłem rdzeń, lub był za gorący -> sprawdź temperatury programem typu GPU-Z lub Everest.


(Vbv10) #9

Sprawdzilem programem gpu-z i wyszlo mi GPU TEMPERATURE 47 Stopni C to duzo bo jestem w tym zielony


(Min8) #10

To jest temperatura w spoczynku? Wg mnie tak.

Włącz w GPU-Z na logowanie do pliku (ustaw, żeby tylko logował temp. rdzenia i pamięci wyłączając z logowania inne mierniki (PPM -> odhacz "log to file") i ustaw aby logował też w tle (continiue logging when GPU-Z is in background(czy coś takiego)) i graj aż się zetnie, zrestartuj kompa i wklej loga tutaj.


(Vbv10) #11

Właczylem The Sims 3 i od

Date , GPU Core Clock [MHz] , GPU Memory Clock [MHz] , GPU Temperature [°C] , Fan Speed [%] , GPU Load [%] ,

2009-06-29 09:48:37 , 722.0 , 396.0 , 57.0 , 20 , 62 ,

do

2009-06-29 09:51:37 , 722.0 , 396.0 , 63.0 , 20 , 67 ,

temperatura rosła

-- Dodane 29.06.2009 (Pn) 9:58 --

potem komp sie zawiesil i monitor sgasl


(mati75) #12

karta ma chłodzenie pasywne czy aktywne? Jeśli aktywne to czy wiatrak się kręci?


(Vbv10) #13

aktywne a tam wyrzej kolega sie bytal o zasilacz jest tracke 4life 400


(Adio741) #14

zasilacz do wymiany- jest na czarnej liście http://www.elektroda.pl/rtvforum/topic1199271.html