Komputer strasznie wolno chodzi, i od czasu do czasu się tni


(system) #1

NIe wiem co i jak bo ostatnio mi muli komputer i wiesza tak na 10 s ok co jakis czas, procesy strasznie teraz zaczeły używać procesora, moze sprawdzić ktoś czy nie mam wirusa lub coś podobnego?

Log z Hijackthis http://wklej.org/id/218171/


(deFco247) #2

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

:arrow: GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.

W przypadku restartu w czasie skanowania odznacz Urządzenia.


(system) #3

http://wklej.org/id/218234/ log z System Repair Engineer

resztę podam jak skończy sprawdzać

http://wklej.org/id/218243/ OTL

http://wklej.org/id/218244/


(deFco247) #4

Nic nie zmieniamy, czyli na pierwszej zakładce jaka się pojawi wykonujesz czynności, które podałem.


(system) #5

Ok już widzę błąd, zamiast kopiuj to dałem rozwinięcie zakładek

-- Dodane 28.11.2009 (So) 13:34 --

Zauważyłem też żę dużo procesora zużywa mi proces firefox.exe i ashServ.exe

-- Dodane 28.11.2009 (So) 13:53 --

Ech teraz mi zrobiło zrzut pamięci i niebieski ekran wylazł i pisało jak udało mi się ledwo odczytać, że błąd spowodował plik kfayaoc_system


(deFco247) #6

Pierwszy proces to chyba domyślasz się co to jest.

Natomiast ashServ.exe jest jednym z procesów Avasta.

post745914.html#745914

W logu nie widać infekcji poza kilkoma niechcianymi wpisami.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem klikasz CleanUp , bo nic tutaj nie ma.

To pisało po Propably caused by:??


(system) #7

NIe pisało tak, że wystąpił błąd i najprawdopodniej jest spowodowany i nazwa pliku, zaczynał się na k i napwno kończył na oc_system a w sodku nie wiem

a po tym na starcie system windows sprawdza najczesciej spojnosc danych na dyskach i teraz dwa razy narzędzie konfiguracji systemu zmieniło sposób uruchamiania z selektywnego na normalny ;l/;/;/

no a ten firefox to robi tak, na poczatku zzuzywa 30 k pamieci a w miare czasu zwieksza mu sie po trochu i juz siega w 10 min 120 k i potem nie wydala i albo restrt albo cos innego

no i po dodaniu tego skrypta do OTL wyjawił mi się plik ggh_v.2.1.rar.sha i był on ukryty?? to jakis trojan??

-- Dodane 28.11.2009 (So) 14:38 --

już widzę, to jest złodziej haseł z gg ;/ a nikt mi się nie wrąbał

-- Dodane 28.11.2009 (So) 14:43 --

DOdam jeszcze, że jak się robi chwila zwiechy to słysze odgłosy z dysku jakby się nie mogł doładować a to tylko wtedy jak mi procesor na 100 wpadnie, w cs zamiast lagow to mi chwile stanie i ping rusza do gory, lol. Jezeli jeszcze będzie coś potrzebnego to mogę podać

No teraz zrobiło się lepiej, firefox mniej muli internet, i nie wiesza, być może dlatego żę narazie mało procesów powłanczanych

-- Dodane 28.11.2009 (So) 23:35 --

Hmm ustawiłem szara tapetę i kilka komend do firefoxa i narazie pomaga, ale jak coś to napiszę, bo widzę, że nikt nie odpisuje


(jessica) #8

A niby co odpisywać? Przecież nie masz infekcji.

jessi


(system) #9

Ale mi muli, tyle powiem i nie mogę wywalić procesu avasta ashServ.exe z menagera bo mi błąd wyskakuje i nie wiedziałem, że to proces systemowy lol i do tego po odinstalowaniuavasta nadal ten proces jest ale sa 2 ;/ wtf?!?!?


(jessica) #10

Jeśli po odinstalowaniu Avasta coś zostało, to widocznie odinstalowanie nie było przeprowadzone prawidłowo.

Trzeba go usuwać tylko przy pomocy >http://www.avast.com/eng/avast-uninstall-utility.html

Jeśli mimo zastosowania dalej coś zostanie, to dasz tu nowe logi z OTL, SRENG, ComboFix.

jessi