Komputer w kółko się odpala i wyłącza


(Lastrace) #1

Witam. Grałem sobie w grę, nagle komputer się wyłączył. Zaznaczam, że nie może być to wina przegrzania, gdyż mam kilka wentylatorów w obudowie. Gdy wcisnę przycisk power komputer startuje, ekran monitora jest czarny i komputer się wyłącza i odpala od nowa i znowu się wyłącza i tak w kółko.

Konfiguracja komputera:

Intel Core i7 870

8 GB RAM DDR3 1600 Mhz

Radeon HD 5890

MSI P55 GD-65

Chieftec 750W (nie pamiętam dokładnie modelu)

2x wiatrak 250mm wywiewający i 2x chyba 180mm nawiewający

Co zostało zrobione:

1.Wyjąłem RAM- nadal te same objawy

2.Wyjąłem GPU- nadal te same objawy

3.Inny zasilacz- nadal te same objawy

4.odłączyłem wszystko, został tylko procesor i płyta + zasilacz- nadal te same objawy

5.wyjąłem procesor- nadal te same objawy

Grafikę, zasilacz i pamięci sprawdziłem na innym kompie- śmigają bez problemu.

Niestety, nie mam gdzie sprawdzić procesora, nie posiadam innej płyty głównej pod s1156. Więc moimi głównymi podejrzanymi jest procesor lub płyta główna.

Co Wy o tym sądzicie?. Z góry dziękuję za pomoc.


(falcon89) #2

Czy speaker coś sygnalizuje?


(Lastrace) #3

Nic, cisza.


(pawelqs) #4

Witam , u mnie gdy był RAM zepsuty to tak się robiło , włóż jakąs pamięć której jesteś na 100% pewny że jest dobra i wtedy zobacz .


(Lastrace) #5

Wydaje mi się, że gdy wyjąłem RAM to pokazało by się chociaż logo biosa, a tu nic, identyczne objawy.


(falcon89) #6

Nie, ale speaker powinien sygnalizować brak pamięci RAM.

Podejrzenie najbardziej pada na płytę główną.


(Lastrace) #7

A jesteś pewien że ta płyta taki speaker w ogóle posiada?. Kiedyś jak wyjmowałem RAM to też mi nic nie piszczało.

Dodane 18.05.2013 (So) 14:00

Zresztą, nie pamiętam żeby piszczało. Sprawdziłem teraz na nowych, prosto ze sklepu kościach ram + ten sam procesor, te same objawy. Nowe kości bez procka, to same objawy.

Dodane 19.05.2013 (N) 14:12

Pomoże ktoś?.

Dodane 20.05.2013 (Pn) 15:26

Proszę o pomoc.

Dodane 25.05.2013 (So) 11:13

Pomoże ktoś???.,