Komputer wiesza się co kilka sekund z kursorem


(M@tiZ) #1

Witam. Mam problem z komputerem. W ciągu np. godziny normalnie działa, włączam sobie grę lub coś innego i po ok. 30 minutach słyszę w głośnikach charakterystyczny dźwięk jakby coś się zacięło. Patrzę na monitor a tam wszystko się zacięło, nawet kursorem nie mogę ruszyć. Dzieje się to przez ok. 8 sekund. Potem ustaje lecz po minucie znowu się zawiesza na parę sekund. Muszę wtedy wyłączyć komputer czekając aż się odwiesi. Wyłączam go z zasilacza i potem włączam i działa przez parę godzin, potem znowu zaczyna się wieszać.

Wiecie jak rozwiązać ten problem?


(Pawel Pieczyrak) #2

Podaj markę i moc zasilacza. Wcześniej takie objawy występowały ? Jaki system ? Skanowałeś system antywirusem ?


(M@tiZ) #3

Zbytnio się nie znam na komputerach jakby co.

Mój zasilacz to Chieftec 450W. System to Windows xp. Wcześniej nie występowały takie objawy. Skanowałem system i nic nie wykryło.


(system) #4

Witaj-to nie musi być zaraz wina zasilacza

przeskanuj kompa najpierw tym

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

sprawdz temperatury


(M@tiZ) #5

Przeskanowałem i znalazło 40 zainfekowanych plików, które już usunąłem.

Temperatura płyty głównej - 38 C

Procesora - 50 C


(system) #6

pobierz skaner online

http://www.eset.pl/onlinescan

potem zrób defragmentacje dysku

-- Dodane 21.03.2011 (Pn) 21:19 --

Zainstaluj program CCleaner i wyczyść rejstr systemu

-- Dodane 21.03.2011 (Pn) 21:28 --

tym zrób defragmentacje dysku

http://www.tylkoprogramy.pl/puran,defra ... dition.php


(Qba Lukaszczyk) #7

Sprawdź jak komputer chodzi pod distro z Linuksem np. na USB. [uBUNTU] Jeśli nadal się przycina, jest to wina sprzętu.


(M@tiZ) #8

Zrobiłem skan, wyczyściłem clenaerem (już miałem na komputerze ten program) i zdefragmentowałem dysk. Na razie wszystko jest chyba OK.

Nic się nie zacinało, zobaczę jutro jak to będzie wyglądało.

-- Dodane 24.03.2011 (Cz) 17:26 --

Niestety problem powrócił :frowning: . Znowu się zawiesza, już nie wiem co zrobić.

-- Dodane 24.03.2011 (Cz) 17:41 --

Może się na tym nie znam ale sądzę, że to jest wina temperatury. Bo jak grałem to zacięło się po dwóch godzinach. Wtedy wyłączyłem grę i jeszcze się dwa razy zacięło na pulpicie i już później ustało i teraz działa normalnie.


(system) #9

Niestety problem powrócił . Znowu się zawiesza, już nie wiem co zrobić.

-- Dodane 24.03.2011 (Cz) 17:41 --

Może się na tym nie znam ale sądzę, że to jest wina temperatury. Bo jak grałem to zacięło się po dwóch godzinach. Wtedy wyłączyłem grę i jeszcze się dwa razy zacięło na pulpicie i już później ustało i teraz działa normalnie.

WITAJ- może być bo pisałeś,że temp procka jest 50stopni,a jaki to procek i kiedy paste wymieniałeś?

sprawdz jeszcze raz temperatury ale tak po 40tu minutach jak procek chodzi


(M@tiZ) #10

Mój procesor to AMD Athlon 64 +3700.

Normalna temperatura procesora u mnie to 58'C. W czasie wielogodzinnej gry nic się nie zacinało. Dopiero potem jak oglądałem filmiki w internecie, wtedy zaczęło mi się zacinać wraz z dźwiękiem takim przerywanym. Teraz takie przycinania trwają z pół sekundy, nie parę sekund, że muszę czekać. W czasie tego przycinania mam 62'C.

Nie wiem kiedy pasta była wymieniana, bo nie ja to robiłem.


(system) #11

Witaj-wydaje mi się,że będziesz musiał wymienić paste(poproś kogos jak nie wiesz jak) tymczasem zobacz jeszcze tak ,to dla porównania czy będą duże różnice jeśli chodzi o temperatury.

-zdejmnij boczną ścianke z obudowy i wtedy zobacz jaka jest różnica w temperaturach i zachowaniu się komputera

jeśli potrafisz to przy wyłączonym kompie z sieci przeczyść jakimś miękkim pędzelkiem wiatraki,radiator

dla pewności jeszcze raz zrób skan

http://www.dobreprogramy.pl/Dr.WEB-Cure ... 12976.html

-- Dodane 25.03.2011 (Pt) 11:04 --

Wyczyść kompa z kurzu oraz załóż jeśli to możliwe jakieś wiatraczki

jeszcze mam pytanko ,bo piszesz ,że masz xp a czy sp3 masz?

chodzi mi o to

http://www.programosy.pl/program,window ... ack-3.html


(M@tiZ) #12

Ok, dzięki. Zrobię to, przeczyszczę sobie obudowę. Mam xp sp3.

-- Dodane 30.03.2011 (Śr) 16:49 --

Dzięki wam. Wszystko jest już w porządku. Od półtora tygodnia nic się nie stało, nie zacięło.

Temat do zamknięcia.