Komputer wiesza sie po instalacji systemu :(

(It1984) #1

Mam problem z komputerem. Polega na tym, iż włączał się on i wyłączał, przyszedł fachowiec i go naprawił, i nie wiem jak to sie profesjonalnie nazywa ale poprostu nie mam nic na dysku C.

Ale komputer teraz strasznie sie wiesza :frowning: jak przewijam na dół stronę to strasznie wolno idzie. Jeszcze przedtem tego nie było. Co mam zrobić? :(:frowning: Proszę o porady

(Mlajtner) #2

sterowniki od płyty głównei i karty graficznej są napewno zainstalowane ?

(It1984) #3

nic nie jest zainstalowane :frowning: wszystko było na “C”

(Tomik68) #4

Obstawiam brak sterowników dokarty graficznej jako przyczynę wolnego przewijania ekranu! !!

To co zrobił magik to instalacja systemu, oczywiście nierozwiązalnie związana z formatowaniem dysku C… stąd pustki

Proponuje sprawdzić czy grafika ma sterowniki… czyli panel sterowania … system… menedżer urządzeń … i tam sprawdzić czy przy ikonie karty graficznej jest żółty wykrzyknik ???

Co do sterowników to znając model karty pobierz z internetu lub poszukaj płytki z mini oczywiście jeśli takową masz :smiley:

(sdar) #5

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.

(It1984) #6

Niestety nie mam :frowning:

mozna skads sciagnac te sterowniki?

mam karte Nvidia Geforce 6600

a w dodatku jeszcze nie mam sterowników dzwiekowych i nic nie slysze :frowning:

karta dźwiękowa Intel 82801G ICH7 High Petinition Audio Controlel

Ozłoce Was jak mi pomożecie :frowning:

(Tomik68) #7

grafika http://www.download.net.pl/21/NVIDIA-Fo … indows-XP/

(It1984) #8

dziękuje już sciągam.

Jak znajdziecie jeszcze sterowniki do intel 82801G ICH High Definition Audio Controller to już będzie super…

a jeszcze jedno pytanko-

bo przed tą całą naprawą, gdy komp sie jeszcze nie włączał jak go uruchamiałam to pojawiały sie takie pasy i kropki na ekranie. I teraz,mimo tego, że sie uruchamia jest to samo.

Boje sie że znow sie zepsuje :frowning:

(Tomik68) #9

z tą kartą muzyczną jest problem… jest zintegrowana z płytą główną??

jeśli tak podaj model płyty… będzie łatwiej

co do pasków… trudno powiedzieć, może karta jest uszkodzona…a może nie i taki jej urok :smiley:

ale nie wiązałbym tego z naprawą choć nie znam szczegółów … dlaczego się odbyła…

a tzw fachowca oceniam raczej nie za dobrze … nie wgrać sterowników :o

(It1984) #10

płyta główna Gigabyte 8I945GMH-RH

(Cosik Ktosik) #11

Wszystkie stery do tej płyty: http://www.gigabyte.pl/products/mb/driv … mh-rh.html

Instaluj najpierw Chipset, potem Audio

(Lukaszk 89) #12

Tu masz stery do płyty-> http://www.gigabyte.pl/products/mb/driver/ga-8i945gmh-rh.html.

Co do pasków, to zainstalowałaś to co tomik68 radzi?

(Tomik68) #13

moim zdaniem instalacja sterowników nie załatwi sprawy PASKÓW… z tego co zrozumiałem pojawiają się przy starcie komputera… więc do załadowania sterowników daleko… obstawiam padniętą pamięć na karcie ale może się mylę :slight_smile:

(Lukaszk 89) #14

Nie jest jasno powiedziane kiedy się pojawiają.Ujęcie uruchamiania zależy od obserwatora :slight_smile: .Sprawdzałaś dociśnięcie karty?Czy dobrze siedzi?I czy kurzu tam zbytnio nie ma?

(Tomik68) #15

idąc tropem szanownego przedmówcy Loookash89 proponuję przeczyścić styki karty graficznej kartką białego papieru … z doświadczenia serwisowego… :smiley: … na stykach jest sporo zabrudzeń które łatwo, bez obawy o uszkodzenie, usuwa papier.

(It1984) #16

Niestety nic sie nie zmienilo. Pomimo instalacji wszystkich sterownikow podanych przez Was, nie dziala ani muzyka, ani powolne przeciąganie paska sie nie zmieniło :frowning:

(Cosik Ktosik) #17

A instalacja przebiegła bez zakłóceń?

Zainstaluj jeszcze sterowniki od karty graficznej. Jeżeli używasz tej zintegrowanej z płytą główną, to zainstaluj Te

Na koniec koniecznie Directx

I wyjaśnij sprawę pasków. Kiedy one się pojawiają, przy starcie komputera, czy systemu?

(It1984) #18

Przy starcie systemu. To są paski i kropki.

A powolne przegciąganie paska na stronach internetowych jest strasznie uporczywe:(

(Lukaszk 89) #19

Ale powiedz dokładniej(w którym momencie/ile ekranów widzisz)?Coś więcej potrzeba.

Powolne, znaczy że komp wolno chodzi czy strony się “dziwnie” przeciągają?

(It1984) #20

Strony się dziwnie przeciągają

na samym początku jest ekran, z którego można wejść do biosu.Później pokazuje się na moment takie czarne, a później to już jest okno “windows xp”.

kropki i paski są na tych pierwszych dwóch ekranach, a gdy już ładuje sie “windows xp” to to logo jest takie też dziwne, nigdy takiego nie było.