Komputer "wiesza się" w grach


(Milena7) #1

Mam nadzieję, że ktoś mi pomoże ponieważ juz nie wiem co mógł jeszcze

zrobić przed oddaniem komputera do serwisu z powodu wady sprzętu, dlatego

wcześniej chciałbym wszystko wykluczyć. Problem pojawił się pierw przy

grze C&C Red Alert 3, początkowo gra się wieszał, lecz z czasem i cały

komputer przestawał odpowiadać (zaczęło się to prawdopodobnie od któregoś

patcha wg. mnie) reinstalki systemu nie pomagały az do pewnego momentu

gdzie nie instalowalem dodatków znajdujących się na moim DVD z Windows XP MCE

2005 OEM. Miałem sam czysty windows bez aktualizacji i zabezpieczeń. Z

powodu braku zabezpieczeń zrobiłem kolejną reinstalkę tym razem dodając do

czystej wersji Norton Antyvirus wersje 90-dniową oraz sterowniki. I problem

wrócił tylko ze już nie dotyczy tylko gry C&C RA3 a także i X3 Terran

Conflict. W X3 sprawa wygląda trochę inaczej, otóż w pepnym momencie w grze

zatrzymuje się grafika, a gra toczy się dalej do momentu gdy nie spróbuję

przelecieć przez bramę do następnego sektora - wtedy wiesza się cały

komputer.

Oto co zrobiłem:

  • parenaście róznych resintalacji systemu (polska wersja - nakładka,

angielska, i inne dodatki), aktualnie mam czysty system ze sterownikami do

dzwięku z DVD z Windowsem oraz Norton Anti-VIrus

  • Sterowniki do karty graficznej z DVD z Windowsem oraz najnowsze

producenta

  • Ok miesięczna rozmowa mail-owa z centrum pomocy Electronic Arts (ponad 20

maili), jedyne co potrafili stwierdzic po szeregu podpowiedzi, to to żebym

spróbowal wszystko od nowa (coś na zasadzie zrób reset moze sie uda).

Jeśli będzie potrzebna rozmowa lub czynności, które polecono mi wykonać -

udostępnie je.

Moja konfiguracja:

Mainboard: Asus (jeśli potrzeba więcej informacji - dopiszę)

CPU: Intel Core 2 Duo 6300 2x1.86 MHz

Grafika: Nvidia GF 7600 GT

RAM: 1 GB

Dodatkowo napiszę jeszcze, że ostatnio padła mi zintegrowana karta

sieciowa, więc mozliwe że to cos z płyta główna moze też być.

Przygotowałem także logi:

http://wklejto.pl/42070

http://wklejto.pl/42071

http://wklejto.pl/42072

http://wklejto.pl/42073

http://wklejto.pl/42074

http://wklejto.pl/42075


(trubul.as999) #2

A próbowałeś sprawdzić temperatury np. Everestem?

Podaj też model zasilacza.


(Milena7) #3

Temperatury wahają się kolo 50 stopni grafika 60 stopni w trakcie gry, wczesniej bywalo ze procesor mial okolo 70 stopni i nie bylo problemów co do grafiki to nie pamiętam.

Model zasilacza: GPS-350CB-102 A

Dodam tylko ze przez ostatni miesiąc wszystko działało bez problemów, ale niestety musiałem zrobic reinstalke systemu.


(Umpfh) #4

Ale jakiej firmy? nie podałeś najważniejszej informacji.

Przeczyść komputer w środku, poradnik: http://www.forumpc.pl/index.php?showtopic=66621


(Milena7) #5

Firmy ENLIGHT, komputer w środku jest dość często czyszczony.


(trubul.as999) #6

Hmm o Enlight są i dobre i złe opinie, więc trudno powiedzieć.

A sprawdzałeś ile masz pasty termoprzewodzącej?

-- Dodane 08.09.2009 (Wt) 14:01 --

Hmm o Enlight są i dobre i złe opinie, więc trudno powiedzieć.

A sprawdzałeś ile masz pasty termoprzewodzącej?


(Milena7) #7

nie sprawdzałem jeszcze, ale właśnie zauważyłem w everescie ad napięć:

rdzeń procesota 1.1V

+3,3 -> 3,26

+5 -> 4,89

+5 podczas wstrzymania pracy - > 4,87 nie jest to troszke za mało ?

Czy to normalne ze mnożnik przy procesorze się zmienia ? chwilami wchodzi na x7 a głównie jest na x6

Kolejna sprawa: mam DirectX 9.0c i tam w dx diag ad. karty graficznej jest AGP Texture Accelration, czy jeśli kartę mam na PCI-E to powinno być to zablokowane ?