Komputer włącza się tylko na sekundę


(smoq5) #1

Witam

Mam taki problem, że jest sobie komputer i włącza się tylko na chwilkę, wentylator od procesora drgnie i koniec, tyle. Próbowałem z wymianą zasiłki i mobo ale to nie pomogło więc co jeszcze moze byś przyczyną?


(Looz1231) #2

Jaką masz konfiguracje sprzętową i jakich cześci używałeś do sprawdzania ?


(smoq5) #3

Płyta gigabyte 945P-ds3

ram 1GB kingston w jednej kości

procek jakiś dwurdzeniowy intel

grafa 8600gt od galaxy

zasiłka była badziewna jakiś colorsit ale podłączałem pod dobre 400W i i tak nic to nie dało

sprawdzałem rówież z jakąś płyta na chipsecie intela i ta sama sytuacja

(jakby co to nie moja konfiguracja :stuck_out_tongue: )


(Looz1231) #4

Skoro testowałeś procka , grafe i ram na innym mogo z lepszą zasiłką .

spróbuj:

  • podociskać kartę graficzną lub zmień dla pewniści na inną

  • sprawdź czy nic nie dodtyka żadnego z podzespołów i nie robi zwarcia

  • zresetuj zworą płyte

  • zmień moduł pamięci

poprostu metoda prób i błedów :slight_smile:

Miałem kiedyś taki przypadek z płytą od P3 1Ghz i niestety nie dało się nic z takim czymś zrobić bo się okazało że jeden z mostków na płycie padł i płyta poszła na złom.

Może żeby Ciebie nie straszyć to cold boot miałem to na swoim Gigabyte z Dual Core kilkukrotne wykładanie i wyciąganie wtyczki zasialania w płycie głównej i reset biosu i pomogło na zasialacz Amacrox 350W :slight_smile:


(smoq5) #5

e spoko to tylko grafa zapłonęła zresztą prawdopodobnie z powodu wadliwie działającego i bądź co bądź za bardzo zakurzonego chłodzenia