Komputer wyłącza się lub zawiesza


(Iwillkillyou12) #1

Witam.

Na wstępie chciałbym zaznaczyć, że naprawdę nie wiem jak nazwać ten temat, więc ma taki jaki ma :smiley: .

Ale przejdźmy do rzeczy. Mam dość skomplikowany problem, więc zacznę od początku:

Jakiś tydzień temu, po powrocie z wakacji, komputer zaczął się wyłączać podczas grania, a czasami nawet w czasie surfowania po necie. Miałem kiedyś podobny problem i gdzieś przeczytałem, żeby wyczyścić komputer z kurzu. Wtedy pomogło, lecz teraz nie. Więc zdjąłem obudowę. Komputer przestał się wyłączać.

Niestety kilka dni później, gdzieś chyba w środę zaczęły się inne problemy. Podczas grania, nagle gasł monitor (wyglądał jakby przechodził w stan spoczynku), dioda dysku przestawała mrugać, a i samego dysku nie było słychać. Dysk po prostu przestawał działać, a wszystkie aplikacje w tle zawieszały się. Pomagał tylko twardy reset.

Po dwóch dniach jakoś tak samo ustało, więc się ucieszyłem, że wreszcie wszystko działa. Ale moja radość nie trwała zbyt długo. Dzisiaj zaczęły się kolejne problemy. Mianowicie komputer co chwilę się zawiesza. Dysk staje, aplikacje nie działają. O dziwo pomaga otwarcie i schowanie kieszeni stacji DVD (mam dwie), ale choć w jednej z nich musi znajdować się płyta. Niestety po kilku chwilach system znowu się wiesza.

Przy czyszczeniu komputera, zauważyłem, że jeden z molex'ów podłączony do zasilania karty graficznej jest osmalony (dokładniej to kawałek wtyczki i żółtego kabelka).

Parametry komputera:

Proc.: AMD Athlon X2 5000+

Grafa: (Gainward) GeForce 8800 GTS

Płyta g.: Gigabyte S-series GA-M52S-S3P

Ram: GoodRam 2x 1GB

Dysk: 260GB (niestety nie pamiętam nazwy)

Zasilacz: IBOX DR-8400BTX (400W)

Posta piszę z trybu awaryjnego, w którym komp się nie wiesza.

Dziękuję i proszę o szybką odpowiedź!

Ps.: Nie wiem czy to dobry dział, ale jeśli nie to proszę o przeniesienie!

Ps2.: Nazwa tematu poprawiona.


(Kamil/|\) #2

widze że zasilacz jakiś szrot . Może za słaby ? Ibox'y to w ogóle szroty


(Erufenrito) #3

Proponuję zmienić zasilacz bo jest na czarnej liście

http://www.elektroda.pl/rtvforum/topic1199271.html

http://nvision.pl/forum/index.php?showtopic=38645


(Agatonster) #4

Kiszon ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Iwillkillyou12) #5

Temat poprawiony.

Dziękuję za wszystkie odpowiedzi. Zrobię formata, a jak on nie pomoże to kupię nowy zasilacz.

I tu pytanie. Czy ten ModeCom będzie dobry?


(Erufenrito) #6

Tylko nie wersję feel bo jest dupiata :stuck_out_tongue: