Komputer wyłącza się po X sekundach


(Shedik) #1

Witam wszystkich. Od pewnego czasu denerwuje mnie pewien problem, czy gram czy przeglądam internet, komputer czasami padnie i muszę go włączać na nowo. Nie wiem czym może to być spowodowane, więc szukam porady u Was. Komputer pada po godzinie, po kilku sekundach, po 2 minutach, różnie.Także przejdźmy do rzeczy :

Parametry komputera :

Intel Core 2 Duo e8400

4gb RAM

NVidia GeForce GTX 260 896mb

Płyta główna GA-EP45-EXTREME

Czy komputer jest zakurzony?

Nie, czyściłem nie raz.

Czy jest zainstalowany antyvirus?

Tak, Norton.

Czy wszystko "w środku" jest dobrze podłączone, nie ma luźnych kabli?

Wszystko sprawdzone trzy krotnie.

Czy temperatura komputera jest wysoka?

Nie, sprawdzane SpeedFan i Realtemp 3.0, wszystkie wiatraki działają dobrze, nie są zakurzone.

Log z Hijackthis :

http://wklej.org/id/96102/

Bardzo proszę, jeśli ktoś spotkał się z tym problemem lub zna odpowiedź jak temu zaradzić, proszę o pomoc.


(96jasio96) #2

Log jest czysty .

:arrow: Daj log z ComboFix


(_tommy_) #3

Proponowałbym sprawdzić temperatury w biosie lub za pomocą programu Everest.

Może znawca to ja nie jestem ale wg mnie log wygląda na czysty.


(StG 44) #4

Jaki zasilacz?


(Shedik) #5

Log z ComboFix : http://wklej.org/id/96117/

Coś około 600-700 W (nie mniej ani nie więcej)


(_tommy_) #6

A czym zasilasz kompa? Masz akumulator jak w aucie czy masz zasilacz? Ważne są temperatury. Spróbuj je podać to może coś będziemy więcej wiedzieć.

Kiedyś miałem podobną sytuację. Postanowiłem przeczyścić radiator i ponownie nałożyć pastę chłodzącą.

C:\KillIt.exe

Sprawdź TU.


(Shedik) #7

Zasilacz.

Everest :

Płyta Główna : 96

Procesor : 38

AUX : 39

Procesor graficzny : 46

Otoczenie grafiki : 38

Twardziel : 31

Nie rozumiem, co powoduje tak wielką temperaturę płyty głównej? Przecież otoczenie grafiki to ok. 40 stopni a reszty podzespołów nie przekracza 40.


(StG 44) #8

Podaj nazwę producenta tego zasilacza, bo to jest najważniejsze, a nie 600-700, jak to jakiś no name to lepiej go szybko wymień na jakiś dobry ( w linku poniżej są podane).

viewtopic.php?f=19&t=267392

:arrow:


(_tommy_) #9

Płyta główna nie może mieć takiej temperatury, a przynajmniej ja nie spotkałem się z taką temperaturą. Przy 91 st spaliłbyś płytę.

Obstawiam wirusa albo ... zasilacz z dolnej półki.


(Shedik) #10

Chieftec.

CTF-600-14CS.


(_tommy_) #11

Zobacz w biosie temperatury i podaj je na forum. Zasilacz wg mnie jest spoko.


(neo10) #12

Zasilacz całkiem niezły także to raczej nie on ;]

Apropo temperatury płyty.. dotknij podczas pracy gdy pokazuje takie temperatury radiatora od chipsetu i sprawdz jego temperaturę bo może faktycznie przegrzewa się płyta główna choć 96stopni to trochę mało wiarygodne bo już dawno by że się spaliła ;]


(Shedik) #13

BIOS :

CPU : 96

MCH : 43

System : 39

Jak zmniejszyć tą temperature? Czym jest to spowodowane?

C/Killit.exe usunięte, to tylko blokowało IE, którego i tak nie używam.


(_tommy_) #14

Zacznijmy od tego, że jakbyś rzeczywiście miał temperaturę CPU na poziomie wskazanej (96 st C) to już teoretycznie nie uruchomiłbyś komputera, najkrócej mówiąc spaliłbyś procesor o ile w biosie masz ustawioną odpowiednią temperaturę (jeśli mnie pamięć nie myli to domyślnie 61 st C).

Trudno mi jest określić co może być przyczyną takich temperatur ... :expressionless:


(Shedik) #15

Dziwne to każdemu się wydaje, może to przez jakiegoś wirusa, ale skoro pokazywanie tej temperatury było by sprawką wirusa w takim razie czemu komputer mi siada ;/

-- Dodane 26.05.2009 (Wt) 19:48 --

Dziwne to każdemu się wydaje, może to przez jakiegoś wirusa, ale skoro pokazywanie tej temperatury było by sprawką wirusa w takim razie czemu komputer mi siada ;/


(_tommy_) #16

Zastanawiam się czy nie masz czegoś w biosie lub w pamięci. Spróbuj użyć programu memtest. Co do biosa to już nie wiem co zrobić, jedyne co mi przychodzi do głowy do flashowanie biosa...


(Shedik) #17

Na czym polega flashowanie biosa i jak to zrobić? Pierwszy raz się z tym spotykam.

O co chodzi z tym memtest?


(Leon$) #18

wszystko wskazuje na przegrzewanie procesora

albo faktycznie się tak grzeje albo uszkodzony czujnik temperatury w procu

jesli się tak grzeje to:

uszkodzony proc

lub

słaby wentylator - sprawdź czy chodzi i czy ma odpowiednie obroty

sprawdź czy jest odpowiedni styk pomiędzy procem a radiatorem czy jest pomiędzy nimi pasta

jeżeli masz laptopa to nie wiem czy można to zrobić - pozostaje serwis

:slight_smile:


(_tommy_) #19

Powiem tak: 96 st C na procu jest nie realne, chyba, że są procki które to wytrzymają :stuck_out_tongue:

Kolega Leon$ w sumie ma rację. Może to być uszkodzony czujnik lub coś nie tak z samym prockiem.

A co do Twojego pytania o bios...

odpowiadam...

Flashowanie Biosu to nic innego jak wgranie nowego biosa lub jego części.

Nie radzę robić tego samemu bo możesz nie odwracalnie uszkodzić FlashRom (Biosa) tak, że plyta główna nie będzie nadawała się do niczego.

A jeśli chodzi o memtest to programik sprawdza Twoją pamięć RAM:

Zanim jednak zdecydujesz się na drastyczne kroki skorzystaj jeszcze z Dr.WEB CureIt! i Malwarebytes Anti-Malware.

Wujek Dobra Rada mówił mi zawsze:

Zanim podejmiesz jakiekolwiek kroki dotyczące biosa i RAM wykorzystaj wszystkie znane Ci metody :wink:


(Shedik) #20

To jutro będę działał, dzięki za odpowiedzi. Później się okaże czy poinformuje Was o rezultacie czy dalej będę prosił o pomoc :slight_smile: