Komputer wyłącza się


(saylor13) #1

Wyłącza się podczas pracy przy konwersji i nagrywaniu filmów np.AVI na DVD, nie robi tego podczas pracy na innych programach.


(Dawid Czernek) #2

Przeróbka i konwersja wideo jest strasznie pamięciożerna więc być może temperatury są abyt wysokie lub zasilacz nie wyrabia. Sprawdź temperatury programem Everest i podaj je nam tu.


(Piotr Kluzowicz) #3

Podaj też markę i model zasilacza.


(saylor13) #4

Temperatura płyty głównej 52 st.C - procesor 55 st.C


(Dawid Czernek) #5

Te temperatury wyglądają w porządku, ale podaj jeszcze temp. Karty graficznej.


(saylor13) #6

Rano po uruchomieniu kompa karta graficzna 41 st.C, podobne temp. płyty i procesora.


(Piotr Kluzowicz) #7

Podaj markę i model zasilacza.


(Dawid Czernek) #8

Przydałyby się temp. procka, karty i płyty zaraz po tej konwersji wideo czyli wtedy gdy się wyłącza.


(saylor13) #9

Zasilacz to tracer MGB-400ATX. Spróbuję sprawdzić temperatury po ponownym załączeniu.


(Piotr Kluzowicz) #10

Zasilacz z czarnej listy. Całkiem możliwe, że wina leży po jego stronie. Spróbuj podłączyć inny, sprawny zasilacz.


(saylor13) #11

Niestety nie mam takiej możliwości. Dzięki za pomoc.


(Adalbert) #12

Ściągnij OCCT, przeprowadź testy procesora i karty graficznej, a następnie wrzuć wygenerowane wykresy z temperaturami testowanych podzespołów.


(saylor13) #13

Cześć. Nie bardzo wiem co to OCCT, możesz mi wyjaśnić?


(Adalbert) #14

Google nie działa? W Firefoksie wystarczy w pasku adresu wpisać OCCT i już masz przekierowanie do strony ze ściągnięciem aplikacji...


(saylor13) #15

C:\Documents and Settings\Administrator.NN-EBED8305D167\Moje dokumenty\OCCT


(Adalbert) #16

:slight_smile:

Dodaj obrazki do galerii, link na górze strony forum.


(saylor13) #17

Umieściłem dwa wykresy w zdjęciach tymczasowych. Dzięki za pomoc. :lol:


(Adalbert) #18

Chłodzenie na procesorze nie spełnia swojego zadania, procesor w stresie jest zdecydowanie za gorący.

Odłącz komputer od prądu, otwórz obudowę, wyczyść wentylator i radiator na procesorze oraz ogólnie środek komputera odkurzaczem i powtórz test OCCT.

Było dużo kurzu i brudu?


(saylor13) #19

Komp jest czyściutki, już wcześniej go wyczyściłem. Nie sprawdzałem tylko działania wentylatorka na procesorze.


(Adalbert) #20

No to możliwe, że konieczne będzie założenie nowej pasty termoprzewodzącej, chociaż dziwi niska temperatura w idle, co może świadczyć właśnie o słabym działaniu wentylatora. Najpierw sprawdź jego działanie, jeżeli wydaje się, że chodzi normalnie, a komputer dalej się wyłącza, to zresetuj BIOS (instrukcje w Google).