Komputer zamula, Avast wykrywa Win32:Rootkit-gen[Rtk]


(Pit H) #1

Witam. Jak wspomniałem w temacie, komputer strasznie zamula, przeglądarki po 10 min pracy zaczynają pracować jak mucha w smole. Avast wykrył i usunął 2 infekcje Win32:Rootkit-gen [Rtk]. Ale niezbyt to pomogło. tak więc proszę o pomoc w usunięciu infekcji.

Logi z OTL:

OTL.txt http://www.wklejto.pl/157715

Extras.txt http://www.wklejto.pl/157716

Log z Gmera: http://www.wklejto.pl/157717


(Atis) #2

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.


(Pit H) #3

Dziękuję za zainteresowanie. Powyższe wykonałem. Oto logi:

Z usuwania: http://www.wklejto.pl/157733

OTL http://www.wklejto.pl/157734

Extras http://www.wklejto.pl/157736

TDSS nic nie wykrył, ale tutaj jest raport: http://www.wklejto.pl/157737


(Atis) #4

Odinstaluj:

JavaFX 2.1.1

Java 6 Update 3

Java 6 Update 20

Java 7 Update 17

Java SE Development Kit 7

Adobe Shockwave Player 11.6

Adobe Reader 9.3

Zainstaluj:

Java 7 Update 21

Adobe Reader

Adobe Shockwave Player

Service Pack 3

Internet Explorer 8

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Dr.Web CureIt


(Pit H) #5

Trochę to wszystko trwało, bo komp nie jest najmłodszy, a i internet nie najszybszy. W każdym razie dziękuję za pomoc i wskazówki. Jednak w dalszym ciągu komputer nie chodzi tak, jak powinien. Przeglądarki (czy to chrome, czy firefox) z czasem zaczynają przymulac (najlepiej pomaga restart kompa). Podczas wyłączania komputera na chwilę wyskakuje błąd explorer.exe. Pasek zadań: obok zegarka wyświetla się tylko ikonka sieci, avasta już nie widac - listy nie można rozwinąc. I może to śmieszne, ale teraz zauważyłem, że nie mogę napisac literki “c z kreseczką”. Załaczam obecne logi z OTL:

Otl.txt http://wklejto.pl/157947

Extras.txt http://www.wklejto.pl/157948

Edycja:

No i zapomniałem dodac, że wyłączanie komputera trwa b.długo


(Atis) #6

Nie widać infekcji.

Odinstaluj Avasta i zobacz jaki będzie efekt.

Problem z literą Ć może byś związany z sterownikami ATI:

zainstalowaniu-ati-catalyst-niedziala-alt-czyli-t206897.html

Jeżeli chodzi o explorer to pobierz i uruchom ShellExView

Wyłącz (Disable) wszystkie pozycje zaznaczone na różowo i zrestartuj komputer.

Kodeki również mogą powodować problemy z explorerem.


(Pit H) #7

Ok, dziękuję za wskazówki. Spróbuję z tym Avastem, ale w takim razie może polecisz jakiś lekki antywir?


(Atis) #8

http://www.dobreprogramy.pl/Microsoft-S … 14628.html