Komputer zawiesza mi się dośc często


(Marcin0392) #1

Witam !!


(Michal Kolatek) #2

Jak byś używał wyszukiwarki to by się nie wieszał

poczytaj

http://forum.dobreprogramy.pl/viewtopic.php?t=155945

A zasilacz to już nie część?


(Marcin0392) #3

sorki podałem zła nazwe płyty głownej.

Nazwa płyty głównej Shuttle AK12A (5 PCI, 1 AGP, 1 AMR, 3 DIMM, Audio). I warto wspomniec ze pamięc mam w 3 kostkach


(piotrekplay) #4

podaj jaki masz zasilacz marka i model :stuck_out_tongue:


(system) #5

pamięć - memtest

płyta główna - obejrzeć, czy nie napuchnięte kondensatory (czy się nie uwypukliły)

chłodzenie - sprawdzić czy wiatraki się kręcą, nie ma w nich zbyt wiele kurzu


(Marcin0392) #6

model TRO 616L

Złączono Posta : 14.05.2007 (Pon) 15:29

marki nie moge znalezc :confused:

Złączono Posta : 14.05.2007 (Pon) 15:30

chyba tracer z tego co pisze w google


(Michal Kolatek) #7

Tracer, do zmiany, lub zmierz mu napięcia, ale i tak nadaje się tylko do kosza, Fortoron lub Delta z allegro ~50 zł, lub jak nowy Huntkey lub Amacrox 300 ~90 zł.

I posprawdzaj resztę, ram, kondensatory.


(Marcin0392) #8

A jak sprawdzic tą pamięc bo nie za bardzo wiem


(Michal Kolatek) #9

To było trzeba zajrzeć do linka z tematem :roll:

http://forum.dobreprogramy.pl/viewtopic ... highlight=


(Marcin0392) #10

sory ale nie jestem wielkim informatykiem, sprawdziłem te kondensatorki i chyba są dobre. A jesli nie zasilacz to co innego

Złączono Posta : 14.05.2007 (Pon) 15:51

aha jeżeli chodzi o pamięc, sprubowałem wyciągnąc 2 kosci po 128 mega i zostawiłem sobie tylko jedną kośc 512 MB ale wtedy nie chce mi się włączyc komp :confused: dlaczego


(Emilmlo) #11

Mi to wygląda na walniętą kość 512 MB a włącz kompa na 2 kościach po 128 MB jeśli będzie działał i nie będzie się wieszał to wtedy będzie wiadomo w czym problem jest.


(Draakus) #12

Sprawdź za pomocą programu Everest odczyty temperatur przede wszystkim procesora (to będzie najprawdopodobniej najwyższa wskazana temperatura).

nie na wentylatorach co na samym radiatorze na procesorze i mostku północnym. Zgromadzony kurz i brud na radiatorze świetnie izoluje radiator od otoczenia uniemożliwiając oddawanie gorąca z procesora. Odkurz całe wnętrze komputera np. pędzelkiem czy sprężonym powietrzem.

Czy ostatnio instalowałeś kość pamięci.

Spróbuj pożyczyć od kolegi zasilacz i popracuj nad nim kilka godzin włączając różne benchmarki. Jeżeli nie będzie się wieszał to już wszystko jasne


(Marcin0392) #13

pamięci są jakies dziwne, działają tylko na jeden sposób. Własnie kiedy sa w 3 kosci. Inne rozwiązania nie pasują, albo się komp nie włacza albo sie wlacza a po chwili wyłącza. POProstu komp chodzi ale monitor mruga i sie nie chce odpalić :confused: Czyli chyba jednak zasilacz

Złączono Posta : 14.05.2007 (Pon) 17:25

pamiec dziala tylko wtedy gdy sa 3 kosci inne rozwiązania nie pasują, nie włacza sie komp albo sie wlacza ale po chwili wylącza, nie wiem oco chodzi. Chyba tez zasilacz :confused:

Złączono Posta : 14.05.2007 (Pon) 17:25

pamiec dziala tylko wtedy gdy sa 3 kosci inne rozwiązania nie pasują, nie włacza sie komp albo sie wlacza ale po chwili wylącza, nie wiem oco chodzi. Chyba tez zasilacz :confused:


(Draakus) #14

Jeśli chcesz mieć absolutną pewność że to zasilacz spróbuj z innym. Ale nawet gdy nie uda Ci się od kogoś pożyczyć zakup nowego zasilacza nie będzie złym pomysłem jaki zasilacz to poszperaj po forum było o tym setki razy.