Komputer złożony, ale sie nie uruchamia


(Damian Bartelik) #1

Witam. Dzisiaj postanowiłem wymienic plytę główna w komputerze. Wszystko podłaczylem ale gdy naciskam przycisk power to nic sie nie dzieje. Z plyta glowna nic nie jest ponieważ gdy podłączylem spowrotem stara plyte to takze nie dziala.Sprawdzalem kabelek od przycisku POWER na kazdy drucik i nie dziala nie wiem o co chodzi.Pomocy :frowning:


(Jjoasz) #2

podlacz na stole w minimalnej konfiguracji - cpu, gpu (jesli na plycie, to z niego skorzystaj), ram i jeden hdd...


(Damian Bartelik) #3

Mialem nawet podlaczone tylko cpu i dalej sie nie wlacza.


(Jjoasz) #4

przy samym procku mobo nie ruszy, musi byc ram co najmniej (pomijam gpu, ktore jest oczywiste...)

moze uwaliles proca, zle go wsadziles, chlodzenie nie docisniete lub zwiera gdzies (backplate)? zasilacz?

pozostaje sprawdzac kazdy element po kolei...


(Damian Bartelik) #5

wsadzilem drucik miedzy zielony a czarny kabelek we wtyczce od zasilacza ATX. Komputer walcza sie po wlpzeniu wtyczki do gniazdka ale nie mam obrazu na monitorze (no signal). Może wlozyc jeszcze jakis drucik bo karta graficzna zimna jest.


(Jjoasz) #6

acha... to teraz mam sie domyslic coz to za karte masz i reszte sprzetu??

sprawdz z inna, sprawna - jesli dalej karta sie nie wlacza, to uwaliles plyte/plyty - mobo nie podaje napiecia na gniazdo, proc nie rusza (ze wentylator sie kreci, to inna sprawa) i wiele innych mozliwosci...


(Damian Bartelik) #7

karta to GF 9600 ale sprawdzalem z dwoma innymi i nic a takze na innym monitorze z innym kablem.