Komunikat "czas działania strong GG minął"

Pozdrawiam wszystkich. To moja pierwsza wizyta na tym forum. Pojawił mi się taki problem. Miałem do GG 7.0.20 zainstalowany Power_Project_235 i wszystko chodziło ok. Nie pamiętam kiedy to PP zainstalowałem ale dzisiaj przestało chodzić i wyskakuje taki oto komunikat “czas działania strong GG minął”. GG chodzi ale otwierane musi być z aplikacji GG a nie PP bo tam nie nawiązuje połączenia z serwerem. I nic nie pomaga odinstalowanie, czyszczenie rejestrów i ponowne instalowanie niezależnie czy tego samego PP czy 221. Jeśli ktoś znajdzie przyczynę to proszę o poradę. Pozdrawiam.

Wydzielono z innego tematu

Mam identyczny problem!

Sprawdzałem na wersjach: 2.21 2.33 2.35 :?

Power Project przecież jest wersją freeware :?

…że jest freewarowy i dlatego się dziwię, że taki komunikat się pojawił. Trudno, muszę zrezygnować z PP. Dzięki za zainteresowanie i pozdrawiam.

wystarczy ściągnąć najnowszą wersje-też tak miałem tylko że ściągnąłem nowe i działa

Właśnie zassałem najnowszy PP i po zainstalowaniu to samo. Pozdrawiam.

A config skasowałes???

Po zainstalowaniu? Bo przed nie mam w program files pliku config jest tylko jako DAT w moim profilu użytkownika. Jak to otworzyć i jak skasowć. Pozdrawiam.