Komunikat o błędach w grze Gta San Andreas


(Kamil1995luk) #1

Proszę pomóżcie, mam taki problem.

Kupiłem oryginalną San Andreas, zainstalowałem, wgrałem patcha spolszczającego, a kiedy włączam grę, lecą filmiki, potem wyskakuje obrazek( te wszystkie zdjęcia złączone), powoli gaśnie, a później wywala do windowsa(komunikat o błędach)

( coś nie tak z plikiem gta_sa.exe)

co robić ?

:kreci:

mój sprzęt to

athlon 2500+ 1,8 ghz

768 ramu

gforce fx 5200

win xp

ZDJ : http://www.fotosik.pl/pokaz_obrazek/pel ... abe98.html


(Daniello Daniel) #2

a próbowałeś włączyć bez patcha ?


(Kamil1995luk) #3

tak, próbowałem także zainstalować na wszystkich dyskach


(klopas) #4

te spolszczenie pewnie nie jest do tej wersji gry którą posiadasz lub masz coś namieszane w grze


(Kamil1995luk) #5

no tak... ale co mam zrobić??

byłem w markecie wymienić grę, ale tam działała... :frowning:


(Mister1294) #6

a nie miałeś kiedyś wcześniej zainstalowanej tej gry?

może zostało coś w Moich Dokumentach


(Kamil1995luk) #7

miałem... jakieś 2 lata temu(nie oryg.)

normalnie chodziła, ale wtedy miałem karte ATI RADEON 9600


(klopas) #8

usuń wszystko z nazwą san andreas w moje dokumenty...

PS. wcześniej miałeś lepszą grafę... dużo lepszą


(Kamil1995luk) #9

"PS. wcześniej miałeś lepszą grafę... dużo lepszą"

ale, SA powinno odpalić na mojej karcie, bo w minimalnych ma Gforce MX 3


(klopas) #10

ja tylko mówie że tamta była lepsza :wink:

PS. nie istnieje coś takiego jak gf mx 3 :wink: GF 2 MX i GF 4 MX... a GF3 to tylko Ti :wink:


(Kamil1995luk) #11

Nie wiem już co mam robić...

może format kompa pomoże?

kurcze, tak mi zależy na tej grze


(klopas) #12

zainstaluj gre na nowo...


(Kamil1995luk) #13

to nic nie daje


(Kamil1995luk) #14

moze ktoś z was ma gforce'a 6200 256mb

działa mu?

bo chciał bym sobie takową kupic


(Mister1294) #15

kamil1995luk , podaj ile masz kasy... może lepiej kupić coś z 6600


(Kamil1995luk) #16

coś koło 200...


(Mister1294) #17

ja bym brał tą

http://www.allegro.pl/item327383213_pal ... _1000.html


(Kamil1995luk) #18

dzięki za rade

a ile kosztuje płyta główna, która ma wyjście pci a nie agp??


(johny b) #19

Ale SA powinno ci chodzić na luzie na fx5200. Wiem bo sam takową miałem i hulało, aż miło. :stuck_out_tongue:


(klopas) #20

miło nie było bo sam miałem fx5200 :wink: trochę się cieło :wink: