Komunikat po zalogowaniu sie o praku plików *.dll


(Balcer6) #1

witam!

od dzisiaj mam pewien problem. po zalogowaniu się do windowsa xp wyskakują mi komunikaty o braku plikow *.dll. pierszy z nich wyglądał tak:

ed4c1b06e99621ffm.jpg

znalazłem w interecie ten plik i wrzuciłem go do c:\windows\system32 i teraz już się nie pojawia za to na jego miejscu wyskakuje taki błąd:

ba4144ee2b98eb4fm.jpg

również jest ten plik w internecie, jednak nie instaluje go bo myślę że mogło się cos porządnie rozwalić i tylko pogorszę sprawę ;/

co teraz??

pozdrawiam!


(Piotrkijak) #2

O kolego. Możesz mieć jakiegoś pasożyta w systemie... Pochawal się logami z combofix i hijackthis...

http://dobreprogramy.pl/index.php?dz=2& ... This+2.0.2

http://www.instalki.pl/programy/downloa ... mboFix.php


(Balcer6) #3

za chwile daje logi...dodam tylko że jest tylko to na moim koncie użytkownika


(Olixxx94) #4

balcer_02 , z tego, co widzę, to chodzi tu o aplikację 0018538.exe, dlatego też zlokalizuj, od czego to może być i zainstaluj jeszcze raz.


http://www.dll-files.com/dllindex/dll-files.shtml?zlib


(Piotrkijak) #5

Jednak to nie wirus. Brakuje pliku zlib.dll, który jest od Microsoft Visual studio 2003 compiler

Crashrpt nie wiem od czego jest, ale pobrać go możesz stąd: http://www.dlldump.com/download-dll-fil ... nload.html


(Balcer6) #6

logi:

hijackthis:

http://wklej.org/id/5627/

log z combofixa tez dać??


(Olixxx94) #7

Oto i wpisy w/w aplikacji

czyżby były w koszu??

wg mnie te wpisy do kasacji, ale niech ktoś inny to sprawdzi.


(Balcer6) #8

a co do tych wplisów z objectdock to co z tym?? bo ten porgram wczoraj instalowałem i potem go wywaliłem i to od wtedy...ponownie go teraz zainstalowałem i mam to samo...


(Olixxx94) #9

balcer_02 , czekaj... te pliki są usunięte z kosza, czy nie opróżniałeś go?


(huber2t) #10

Podaj log z Combofix


(Balcer6) #11

nie oprózniałem go....

porblem rozwiazany... z msconfig'a wyłączyłem objectdocka i już.... :wink: