Komunikat przed ładowaniem systemu


(przemeks91) #1

Od pewnego czasu zauważyłem, że przed pojawieniem się ekranu ładowania systemu pojawia się przez 2-3 sekundy pewien komunikat na czarnym tle o treści "uszkodzony plik..... z katalogu C:/WINDOWS". Niestety nie mogę dojrzeć taki to jest plik bo nigdy nie zdąże przeczytam. Pomimo tergo komunikatu system działa normalnie. Co mogło spowodować uszkodzenie jednego z plików tego katalogu i jak mogę to naprawić by nie uszkodzić wgranego systemu??

Proszę o pomoc!


(przemeks91) #2

chodzi tu o plik BOOT chyba INI ale tego ostatniego nie jestem pewien bo nie niezdąrzyłem zobaczyć.


(Cosik Ktosik) #3

Wejdź do konsoli odzyskiwania (jak ją uruchomić jest tutaj: konsola odzyskiwania)

W konsoli odzyskiwania wpisać:

cd C:\

bootcfg /rebuild


(efazeti) #4

wklej tutaj zawartość pliku C:\boot.ini


(Olixxx94) #5

http://support.microsoft.com/kb/330184/pl


(przemeks91) #6

Czy operacja przedstawiona na powyżej stronie , która jest związana z odbudowa tego pliku jet bezpieczna dla systemu?? Czy system nie uszkodzi się??


(Cosik Ktosik) #7

Jest bezpieczna, nic się nie uszkodzi.


(przemeks91) #8

A od czego jest wogóle boot.ini??


(Cosik Ktosik) #9

Odpowiada za rozruch systemów. Pozwala na dodawanie wpisów różnych systemów, które są wyświetlane przed startem domyślnego systemu operacyjnego.

Dzięki temu możesz wybrać z menu, jaki system chcesz uruchomić.

Pozwala także modyfikowanie parametrów startowych systemów operacyjnych.

Budowa: http://www.hotfix.pl/articles.php?article_id=26


(przemeks91) #10

Zrobiłem i jest wszystko wporządku. Wielkie dzięki!!