Komunikat - The system failed to boot several times before


(Radziorek3) #1

Witam.

Ten komunikat zaczął mi się pojawiać kiedy podłączyłem drugi dysk twardy(oba dyski ATA jeden master z systemem, drugi slave na jednej taśmie). Dzieje się tak przy starcie komputera. Czasami trzeba kilka razy "odpalać kompa żeby zaskoczyło i załadował się system. Gdy odłączę drugi dysk wszystko jest w porządku. W BIOS-ie ustawione boot na dysk z systemem jako pierwszy. Jaka może być przyczyna tego komunikatu?

Proszę o pomoc w rozwiązaniu problemu.

płyta główna ASROK K7VT4APro

1 dysk twardy WDC WD800JB-00ETA0 Western Digital Corporation

2 dysk twardy WDC WD800BB-00JHC0 (WD-WCAM98911523)Western Digital Corporation (tu system)


(_abrakadabra_) #2

Zakładając, że masz zworki na dyskach poustawiane odpowiednio to spróbuj wejść do biosu i załaduj domyślne ustawienia.


(system) #3

Może to pomoże? Sprawdź konfigurację (podłączenie) Twojego sprzętu:

  • dysk z systemem, zworka na Master;

  • dysk bez systemu, zworka na Slave;

  • dysk z systemem na końcu taśmy;

  • dysk bez systemu na środku taśmy;

Taśma podłączona niebieskim wtykiem do niebieskiego (czasem inny kolor) kontrolera na płycie.

Bootowanie jako priority ustawione na dysk Master (ten z systemem).


(Veers) #4

... a jeśli i to nie pomoże - zajrzyj ponownie do BIOSu i sprawdź czy istnieje opcja Hard Disk Delay (lub jakoś tak podobnie) - i jeśli ją znajdziesz - dobierz parametry drogą eksperymentu.

W przypadku WD - warto również wypróbować konfiguracji: dysk na końcu taśmy ustawiony jako MASTER, a drugi dysk na tym samym kanale IDE jako CABLE SELECT.


(Radziorek3) #5

Witam,

Dzięki za porady.

Poraj właśnie takie miałem ustawienia jak ty to opisałeś. Nie za każdym razem jak włączam kompa to wyskakuje ten komunikat. Było i tak że przez 3 - 4 dni nic się nie działo.

Teraz wypróbuje sposobu Veers'a

dysk na końcu taśmy ustawiony jako MASTER, a drugi dysk na tym samym kanale IDE jako CABLE SELECT.

Zobaczymy co będzie.

Wspomnę, że gdy nie chciał zaskoczyć komputer to wydawały dyski dźwięk jakby zabrakło im mocy i nie mogły się rozkręcić i zaskoczyć. (Takie moje było wrażenie)

Takie moje pytanie jak w BIOS-ie załadować domyślne ustawienia?


(system) #6

W BIOSie szukasz zakładki Exit i tam pozycji "Load Optymized (Optimal) Defaults" lub jakoś podobnie (zależy od firmy BIOSu). Pozycja pod tą nazwą może też być w głównym oknie BIOSu. Wybierasz ją i Enter, potwierdzasz i restartujesz komputer.