Komunikator głosowy zacina komputer?


(Kysu14) #1

Witam. 

Od jakiegoś czasu posiadam problem, który postaram się jak najlepiej wyjaśnić. 

Otóż mój komputer nie jest już jakimś demonem prędkości, ale aż tak bardzo stary nie jest, aby przez coś takiego mógłby nie wyrabiać. Chodzi mi tutaj o komunikator Team Speak3. Podczas grania, przeglądania internetu, oglądania filmów itd. bez używania komunikatora wszystko działa elegancko i bez zarzutów, natomiast gdy włączam komunikator, wejdę na kanał i zacznę rozmawiać ze znajomymi, to po chwili zaczynają się potworne ścinki w grach, spadki fpsów, przeglądarka zaczyna się zacinać, filmy na youtube, a nawet dźwięk zaczyna z czasem tak krzaczyć, że nie da się już nic usłyszeć. Nawet mnie krzaczy gdy coś mówię do znajomych i oni słyszą mnie jako robota przerywającego mowę. Wcześniej nie było takich problemów i wszystko działało bez zarzutów. Dodam, że gdy komunikuję się ze znajomymi np. przez komunikator wbudowany w grze, to wszystko działa jak należy. Skype, czy inne komunikatory głosowe - wszędzie tak samo. 

Pomyślałem, że może starsza wersja komunikatora? Nie, nic nie dało. 

Wtedy wpadłem na pomysł żeby wyczyścić kompa z kurzu i wymienić pasty, bo może się przegrzewa, choć i tak sam się oszukałem bo sprawdzałem temperatury speedfanem i wszędzie był zielony ptaszek, albo nawet poniżej normy. 

To może format? Najprostsze rozwiązanie zawsze działa, ale niestety nie w tym wypadku - to samo. 

Komputer czysty, żadnego wirusa - sprawdzałem. 

Sprawdziłem dysk, czy może jakieś bad sectory, albo ogólna kondycja słaba, ale niestety, a właściwie stety stan dysku - dobry. 

Robiłem już OCCT i na innym forum napisali mi, że wszystko jest w porządku. 

Po tych zabiegach już opadły mi ręce. 

Poniżej specyfikacja komputera: 

  • CPU: Intel Core 2 Duo 2x 2,4 

  • RAM: 4GB 

  • Motherboard: ASUS P5QL/EPU 

  • Grafika: ATI Radeon HD 6750 1GB GDDR5 

  • Zasilacz Chieftec (GPS-450AA-101A) 450W 

  • Windows 7 SP1 64bit 

Chyba tyle. Jakby jeszcze coś trzeba było, to piszcie. 

Proszę o pomoc i pozdrawiam.


(mrFreeze) #2

Mimom wszystko screen z HDTune zakładka Health

 

http://www.hdtune.com/files/hdtunepro_550_trial.exe

 

oraz z HWINFO zakładka Sensors odpal zakładkę Sensors nie zamykaj odpal tą grę i TS i kiedy będą mega lagi wyjdź z gry i zrób screena z Sensors (całe okno)

http://dpcdn-s01.pl/narzedzia/hw64_460.exe


(Kysu14) #3

Załączam screeny.

post-196918-0-88128600-1428345411_thumb.

post-196918-0-07015700-1428345421_thumb.

post-196918-0-41039000-1428345433_thumb.


(mrFreeze) #4

Dysk i temp. OK. Nie wiem gdzie problem rozumiem, że bez TS komputer nie zacina się?


(Kysu14) #5

W żadnym wypadku. Bez komunikatora wszystko działa, że tak powiem jak złoto.