Komuter sie zawiesza


(Dariuszko2) #1

Witam !!


(system) #2

Proponuje sformatować dysk twardy i zainstalowaćwindowsa od nowa. Druga możliwość że coś ci się zepsułó w dysku twardym. Ale sformatowanie komputera powinieno rozwiązać problem.


(Dariuszko2) #3

format nic nie pomoze mam nowy dysk ,a system niedawno instalowałem :cry: problem tkwi chyba gdzies indziej ,czasem bywa tak ze dostaje zawiechy nawet jak otworze przegladarke


(pysiu) #4

pierwsze rozwiązanie proponuje zainstalować nowe sterowniki ze strony

http://www.nvidia.com/content/drivers/drivers.asp następnie zdejstalować wszystkie kodeki do filmów i zainstaluj kodeki najlepiej jakiś zestaw mozesz pobrać darmowe ze strony http://www.banita.pl/~pysiu/programy/index.html

2 opcja podmień karte graficzną na inną i zobacz czy sie problem pojawi się znowu .mozliwe ze karta uszkodzona.


(system) #5

Możliwe jest też że ten nowy dysk jest cos nie tak :). Może jest uszkodzony.


(pysiu) #6

tak właściwie to trzeba by po kolei sprawdzać komponenty ( dysk ,pamięć itp )w komputerze ,moze tez byc błacha przyczyna związana z zasilaczem zdarza się ze zasilacz jest zasłaby i komputer się zawiesza .


(system) #7

Najlepsze rozwiązanie do serwisu :). Jak jeszcze kompa masz na gwarancji oczywiście.


(Dariuszko2) #8

jak wyzej zaznaczyłem karte grafiki juz wymieniałem ,system operacyjny juz nie jednokrotnie instalowałem mam zbiór kodeków ( Divxpack 5.02+ par ECLiPSE (27/05/2002) ,Dvix 3.1 alpha i Xvid ) z tego wszystkiego pozostał mi juz chyba tylko procek do wymiany mam celerona 1,30GHz


(Dariuszko2) #9

a wracajac do sprawdzania przeszło miesiac był w serwisie i Panowie stwierdzili ze wszystko jest ok...owszem ma przebłyski ze chodzi i sie nie zawiesz ,fak faktem ze moze byc obciazony bo mam siec na CX-Ipair ..i dos sporo zasobów zabiera siec :evil:


(Pmuszel) #10

Jak na mój gust to problem jest z ramem, napisz jakie masz kości i jakiej firmy. Ja miałem taki problem, że za każdym razem jak włączyłem zimny komp, to się zawieszał po jakiś 5 min, a jak zrestartowałem, to już było wszystko ok. Nie wiem czy pomoże, ale spróbować zawsze warto.

Pozdrawiam.


(Dariuszko2) #11

Pamieć mam SDRAM-256...na jednej kości zakładałem kiedys dwie po 64..zastanawiam sie czy aby to nie konflikt płyty ,to ECS...a słyszłałem ze cipsety Via niezbyt dobrze wspópracuje z Nevida ,tylko ze na poczatku dos dobrze to smigąło nie było kłopotów ,próbowalem juz wiele kombinacji ,straciłem wszelkie pomysły co dalej dlatego na kazda sugestie bede wdzieczny ....Pozdrawiam


(Pmuszel) #12

Co do współpracy to kiedyś miałem GeForce 2 MX 200, teraz mam GeForce FX 5200 płytkę na Chipsecie Via i nie miałem żadnych problemów. Nie wiem, czy twoja grafika ma wentylator, czy tylko radiator, ale w razie co to załóż jakiś wiatrak, może grafika się przegrzewa. To wszystko co Ci mogę doradzić, mi kiedyś taki zabieg pomógł.

Narka.


(Dariuszko2) #13

Ma wentylator...dzieki