Kondensatory na płycie głównej


(dudpis) #1

Czesc... Kiedyś już pisałem temat o moim przypadku z nabrzmiałym kondensatorem. Więc wymieniłem ten kondensator i pozyczyłem dysk od kumpla i komp chodził. Oddalem dysk i kompa nie chodził ze 3 miechy, az dostałem nowy dysk. Dziś zaisnstałowalem windowsa wszystko smigalo juz sie cieszyłem ze jest git i du... komp sie zresetowal sam nie wiem z czego, tak jak przy pierwszym nabrzmiałym kondensatorze. Później sie zawiesił i juz wiedzialem ze cos nie tak z płytą. Patrzę, a tu następny kondensator jest troche nabrzmiały, od razu go wymieniłem. Nie wiem czy cała płyta jest skopana bo po wymianie nie mogłem włączyć kompa, wiatraki się kręcą, a na ekranie nic. Dociskałem pare razy procek, ram itp i w końcu ruszył. Chciałem więc zapytać czy to może być wina zasilacza bo mam dziadostwo TRUST "370W", czy to wina starej płyty, czy wina jest po obu stronach? Nie wiem już co robić czy zbierać na Modecoma MC, czy szukać płyty pod tego Celerona, bo na zakup new kompa sie niegdy nie doczekam... Proszę o pomoc.

tem i napięcia z Everesta Ultimate : http://img71.imageshack.us/my.php?image=napieciafp6.jpg

Z biosu też podać?


(Cosik Ktosik) #2

Jak nic ten zasilacz uszkadza Tobie komputer, a ten kondensator weź oblutuj dodatkowo. Przed wlutowaniem, oblutowałeś nóżki (masło, maślane)?


(Wigrus1) #3

wymień zasilacz na jakiś lepszy :slight_smile:

i wtedy sprawdź, jak się będzie powtarzało to wina płyty...


(adam749) #4

To ta zasiłka od siedmiu boleści Ci te kondensatory psuje, Wymień ją szybko na Modecom MC-350 lub 400W, bo Ci jeszcze coś innego rozwali.


(Cosik Ktosik) #5

dudpis , a ten komputer teraz chodzi, czy nie. Jak chodzi, to wymień ten zasilacz. Jak będzie problem z uruchomieniem, to oblutuj dodatkowo nóżki, jak nie pomoże to daj nowy kondensator, ale oblutuj najpierw nóżki (płyta ma kilka warstw i wszystkie trzeba połączyć). Niestety, jak sypie się jeden kondensator, idą następne. Chyba nawet to Tobie kiedyś pisałem, tylko jak dobrze pamiętam u Ciebie był walnięty jeden mały kondensatorek na dole płyty (mam rację, czy mylę osoby). A teraz, gdzie poszedł? Jak ma obok siebie inne, to teoretycznie wszystkie powinieneś wymienić.


(dudpis) #6

cosik_ktosik jak oblutować nóżki? Robiłem wszystko tak jak w tym artykule który podałeś mi wtedy...

W dniu 24.07.2008 , o godzinie 19:27 został dopisany post przez dudpis

A napięcia chyba tak źle nie wyglądają?


(Cosik Ktosik) #7

Zobacz w biosie (bo miernika chyba nie Masz), czy są one stabilne, a po drugie jak się miewa 12V?

Kondensatory idą od:

  1. Zasilacza.

  2. Ze starości.

W Twoim przypadku wygląda to na jedno i drugie, ale dlatego pytam się, gdzie teraz poszedł kondensator? Możesz dać zdjęcie?


(dudpis) #8

Jedynka poszła najpierw:

W dniu 24.07.2008 , o godzinie 19:59 został dopisany post przez dudpis

Nagrałem filmik z tymi napięciami bo "troche" to skacze. Ta linia 12+ nie zaciekawie wygląda: http://www.wrzuta.pl/film/cUpZgVLs8P/napiecia_z_biosu


(Cosik Ktosik) #9

Zmień zasilacz. Jak dasz obciążenie to napięcie spadnie, 11.40 to granica normy, a więc niewiele do niej brakuje.


(dudpis) #10

No cóż to zbieram na Modecoma MC xd.

W dniu 24.07.2008 , o godzinie 21:13 został dopisany post przez dudpis

A mam takie pytanie czy wystarczy do mojego kompa Fortron 350W? Bo nie zabardzo będe miał kase na Modecoma MC.


(Goodprogram) #11

wystarczy


(dudpis) #12

Wywaliło mi bsoda, wczoraj i dziś. Mógłby ktoś zobaczyć czy to plik jakiś powoduje czy coś innego.

http://wklej.org/id/b091da3185

W dniu 25.07.2008 , o godzinie 20:18 został dopisany post przez dudpis

Chyba błąd spowodował ntoskrnl.exe, więc go usunąć? Znajduje sie on w C:\WINDOWS\system32...


(Cosik Ktosik) #13

Wejdź do konsoli odzyskiwania (uruchamiasz komputer z płyty instalacyjnej windows - jak się zapyta po raz pierwszy, czy naprawiać, to wchodzisz).

Wpisz MAP ARC

zapamiętaj pod, którą literą jest napęd CD (oznaczymy go jako X);

Wpisz:

expand X:\i386\ntoskrnl.ex_ C:\WINDOWS\System32\

a jak nie działa

expand X:\i386\ntoskrnl.ex_ C:\WINDOWS\System32\ntoskrnl.exe

x-cdrom, c- dysk systemowy

Zauważ, że po expand i przed C:\windows... jest spacja

expandX:\i386\ntoskrnl.ex_C:\WINDOWS\System32\

Wpisz exit i zrestartuj komputer.


(dudpis) #14

No uruchomiłem kompa z płyty, dałem R-napraw, pisze konsola bla bla bla, aby wyjść... wpisz polecenie EXIT. Czekam chwile i wyskakuje: "

1.C:\WINDOWS

Do której instalacji Windows chcesz się zalogować?

Tutaj moge wpisać tylko jedną literę, polecenie Exit nie działa, a przed pojawieniem sie tego napisu nic nie da sie wpisać itp. Próbowałem też wpisać F jako stacje CD i C jako Wina, ale nic nie idzie ;/. Naciskam ENTER i kompa sie resetuje.


(adam749) #15

tam wpisujesz 1 a potem to co napisał cosik_ktosik.


(Cosik Ktosik) #16

Potem jak zapyta się o hasło, a nie podawałeś go to daj enter.


(dudpis) #17

Wyskoczyło: "Zdekompresowano 1 plik", lub plików. Czyli już git?


(Cosik Ktosik) #18

Tak, teraz pytanie czy błąd znowu wystąpi?


(dudpis) #19

Poczekamy zobaczymy. Jak wystąpi napisze odrazu.

W dniu 27.07.2008 , o godzinie 17:16 został dopisany post przez dudpis

Znów mi wywaliło bsoda, dzień spokoju był i tu...

http://www.wklejto.pl/6763

Znowu ten sam plik?


(adam749) #20

Tym razem to jest plik od sterowników karty graficznej. Przeinstaluj je, a najlepiej to je wywal i zainstaluj najnowsze ze strony producenta.