Konfiguracja Pentragram 6360


(Marcin8004) #1

Witam!

W skrócie:

Internet mam radiowy. Antena Ubiquiti NS5 z POE. Kabel RJ-45 wchodzi do kompa i wszystko mam skonfigurowane automatycznie (tzn. bez stałego IP). Kupiłem teraz router to podzielenia neta, ale mam problem z podłączeniem. Pod WAN wpinam kabel z anteny. Kablem z LANA ciągne neta do kompa. Na stronie konfiguracji routera różne ustawienia już próbowałem. Ze Static IP i DHCP głównie. I przy DHCP w stanie połączenia mam przynajmniej adres IP itd., a WiFi odnajduje, ale łączność ograniczona. No i na kompie podłączonym kablem i tak nie ma neta.

Adres IP anteny to 192.168.1.20 i próbuje wpisywać go w różnych miejscach, ale i tak mam pustkę w głowie jak to ogarnąć...

Pzdr i proszę o pomoc!


(roobal) #2

Adres na interfejsie LAN jaki masz? Jeśli masz standardowy adres IP, to jest po prostu konflikt, dwie sieci nie mogą mieć tej samej adresacji. Routerowi przypisz adres z innej podsieci, np. 192.168.0.0/24.


(Marcin8004) #3

Z tego co przyuważyłem, to Ubi ma adres 192.168.1.20 i gdy wpisałem w Adres IP WAN cokolwiek z innej podsieci, np. 192.168.0.10, to nadal było ograniczenie łączności, ale Brama i DNS nie były adresem Ubi, który ustawiłem (tzn. 192.168.1.20) tylko adresem Pentagrama (192.168.1.100). Jak to rozwiązać? Znasz może mniej więcej jak wygląda menu w tym modelu? (P6360) i mógłbyś podpowiedzieć gdzie w co wpisać?

Problem rozwiązany. DNSy wpisałem z Google i po problemie.

Dzięki!


(roobal) #4

Tylko, że Ubi to nie antena, lecz AP, który działa w trybie Client (robi u Ciebie za antenę) i pobiera adres od twojego dostawcy, prawdopodobnie masz w tym AP serwer DHCP i on Ci przydziela adres dla routera, lub musisz przypisać go ręcznie, natomiast adresacje miałeś zmienić na interfejsie LAN routera, bo była ta sama sieć na dwóch interfejsach, a tak być nie może.

:slight_smile: