Konfiguracja routera d-link g624t


(Tomekr777) #1

Witam.

Mam problem z konfiguracją routera dlink g624t tzn nie moge dostać się do panelu administracyjnego.

Zacznę od początku. Do routera były podłączone 3 kompy(1 stacjonarny+2wifi) i kiedyś tam wszystko działało dopóki nie pojawiły się problemy i ktoś sprytnie zablokował czy wyłączył połączenie z routerem i podłączył modem żeby choć jeden komp miał neta. Skończyła się umowa i podpisano nową(nowe nazwy i hasła) i teraz ja zajełem się tym ale mam problemy z routerem otóż nie mogę się w żaden sposób zalogować na router. Najpierw zauważyłem że połączenie było domyślnie wyłączone więc je włączyłem ale dalej nie działa. W ipconfigu nie wyświetla się adres bramy domyślnej jest tylko adres ip i maska. Ktoś ma jakieś sugestie? Nie jestem zbyt lotny w sieciach ale z konfiguracją routera powinienem sobie poradzić z moim linksysem nie ma problemów.

Myślałem o resecie ale nigdy nie bawiłem się z wifi a tam była cała sieć ustawiona wystarczy że nowe dane by się podało tylko jak :smiley:

Z góry dzięki za podpowiedzi!


(Agatonster) #2

Rychu777 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(troiP) #3

zrób reset routera i wrócą standardowe dane do routera


(Tomekr777) #4

Ok chyba zostanie mi ten reset ale właściwie co tam się mogło stać dlaczego nie mogę się zalogować do panelu ustawień routera coś może być wyłączone w windowsie czy jak? Jakiekolwiek pomysły? Gdy podłącze router to komputer wykrywa sieć połączenie lokalne ale nic z tego nie wynika:/


(Gorgoroth) #5

Skoro nie możesz się zalogować do routera to oczywistym jest, że ktoś zmienił nazwę użytkownika, hasło lub jedno i drugie. Większość ludzi instalujących sieć popełnia ten błąd, że albo w ogólnie nie zabezpiecza sieci i każdy może się do niej wbić (odbiegam od tematu, wiem ;]) lub zostawia standardowe login i hasło tj. admin - admin. Prawdopodobnie jakiś "haker" wywinął Ci numer i tyle. Reset routera, porządne zabezpieczenia i właściwe ustawienia powinny pomóc.


(Tomekr777) #6

Właśnie o to chodzi że nie mogę wejść na stronę logowania do routera..... nie ma nigdzie adresu jakby poprostu nie działał(wszystko podłączone komplet kontrolek się pali). Problem w tym że to nie u mnie i raczej nie mam czasu na zabawe więc chciałem się dowiedzieć jak najwięcej bo jak wspomniałem nie jestem specem w sieciach i myślałem że może o czymś nie wiem ale widzę że najprościej będzie zrobić reset.

Tak czy inaczej dzięki za sugestie


(Gorgoroth) #7

Co się dzieje w takim razie po wpisaniu w okno adresu przeglądarki tego numeru IP: http:// 192.168.1.1 / ?


(Tomekr777) #8

Po wpisaniu tego adresu wyskakiwał błąd strony.

Ostatnio nie miałem czasu zbytnio żeby się bawić a osoba której miałem to zrobić w międzyczasie zaniosła router do serwisu gdzie go zresetowali(chyba jej nie szkoda kasy jeśli lubi płacić 35 zł za zresetowanie routera ale co tam)

Oczywiście jest już po problemie teraz można było wszystko ustawić i przede wszystkim zalogować się do routera ale szkoda że nie dowiem się już co wtedy było zawsze bym wiedział więcej na przyszłość.

Tak czy inaczej dzięki za podpowiedzi.


(Gorgoroth) #9

Kolejny problem, którego rozwiązaniem jest reset routera :smiley: Chyba trzeba stworzyć i przykleić temat mówiący o tym, żeby nie tworzyć tematów związanych z routerami bez uprzedniego resetu :stuck_out_tongue:

Swoją drogą... dobry biznes 35 zł. za 5 minut roboty.