Konfiguracja wielu monitorów


(Ilammd) #1

Mam problem z moją kartą graficzną (nVidia GeForce 8800 GT). Karta posiada dwa wyjścia DVI, pierwsze podłączyłem do monitora, drugie zaś do telewizora przy pomocy kabla DVI-HDMI. Wszystko działa wyśmienicie, w opcjach zaznaczyłem opcję "klon" - tak, że na obu ekranach mam dokładnie ten sam obraz, jednak dziś pojawił się problem. Często z telewizora korzystam do gier i filmów, i z filmami właśnie pojawił się problem. Otóż wszystkie filmy wyświetlają się właściwie poza tymi z rozszerzeniem .rmvb (w tym przypadku na ekranie monitora komputerowego wszystko jest w porządku, a na telewizorze w oknie odtwarzacza zamiast obrazu wideo jest czarna plansza.

Pracuje na systemie Windows Vista i nigdzie nie mogę znaleźć opcji wideo, która pomogła by mi rozwiązać ten problem. Nie rozumiem też dlaczego problem dotyczy tylko plików .rmvb.

Bardzo proszę o pomoc.


(MariuszListecki) #2

A widzisz bo ten format nie jest rozpoznawalny przez telewizor i raczej nic z tym nie zrobisz no chyba że przekonwertujesz na inny format


(Ilammd) #3

Jak telewizor może nie rozpoznawać formatu, przecież to tylko ekran, taki sam jak monitor tylko większy. Poza tym, gdy przełączę na jedno wyjście wideo, obojętnie czy na monitor czy na telewizor wszystko wyświetlane jest normalnie.


(MariuszListecki) #4

A nie przyszło ci do głowy że to wina kodeków to znaczy że mogą być używane Albo przez monitor albo telewizor Więc na dwóch nie może działać jednocześnie rozumiesz o co mi chodzi


(Ilammd) #5

Zatem jakie kodeki rozwiążą problem?


(MariuszListecki) #6

żadne tylko że komputer wykorzystuje kodeki tylko w jednym urządzeniu po prostu nie może być uruchomiony ten sam kodek 2 razy w tym samym czasie uruchamia się raz i dekoduje film na monitorze więc nie na telewizorze


(Ilammd) #7

wszystko spoko, tylko dlaczego przy odtwarzaniu wszelkich innych formatów, kodek jednak daje radę, podkreślam sytuacji dotyczy tylko i wyłącznie zapisu wideo w formacie rmvb


(MariuszListecki) #8

Widzisz inne kodeki masz w telewizorze i w komputerze a tego nie zresztą ja nie znam sprzętu który maiłby ten kodek Więc jakby w takim wypadku każdy korzysta ze swojego a rmvb masz tylko na komputerze więc tylko dekoduje obraz na monitorze domyślnym bo sam pisałeś że jeśli masz tylko jedno podłączone to działa bo jest to monitor domyślny


(Ilammd) #9

PROBLEM ROZWIĄZANY!!!

Udało mi się rozwiązać problem. Zainstalowałem nojnowszą wersję aplikacji Real Alternative w wersji 1.9.0 (dotychczas korzystałem z 1.8.2) oraz zainstalowałem najnowszą wersję programu AllPlayer , dostępną na stronach wortalu.

Wszystko już działa jak należy na obu ekranach bez względu na rozszerzenie pliku wideo. :smiley:


(MariuszListecki) #10

to mnie nauczyłeś czegoś 1.8.2 z a stary ale oki