Konflikt karta graficzna - płyta


(system) #1

CZemu niektóre karty PCI EX działają z daną płytą a inne nie?

np Asus m2npv-mx am2 nie podaje obrazu na Geforce 8600GT ale z X1300 już tak

Miałem tak wcześniej z inną płytą Gigabyte bodajże z intel 965p 8600Gt również nie podawał .

Ale paradoksalnie z starszą konstrukcją na s939 8600GT działa normalnie . Na innej ASrocka P4v800 (coś koło tego...) również.

Tego rodzaju problem jest nierozwiązywalny tj konflikt sprzętowy ?


(T Luk) #2
  1. Jaki masz zasilacz?

  2. Takie problemy spotyka się do tej pory (patrz "fochy Fermiego").


(system) #3

ten ASUS AM2 nie chce podawać obrazu dla 8600GT na nowym zasilaczu 350W COLORSIT . BY THE WAY czy to dobra marka ? Lepsza od MODECOM FEEL ?

do geforcow :

8600GT wystarczy dobry 300w jak myślę

9500 350~`

9600GT to już trzeba mieć 400w na styk

8800 ~550W


(Kargulec8) #4

Coolorsit jest jeszcze gorszy od feela wymień jak najszybciej na np. ocz, chieftec, fortron, xfx. Markowe 350-400W wystarczy. Twój zasilacz jest prawdopodobnie przyczyną nie uruchamiania się 8600Gt gdyż pobiera więcej prądu od x1300.

http://allegro.pl/nowy-super-cichy-fort ... 01443.html

http://allegro.pl/chieftec-gpa-400s8-40 ... 80750.html


(system) #5

dobra...

na innych płytach miałem podobnie.

Dwie GIGABYTE DDR2 PCI EXPRESS X16.

Ten sam zasilacz LOGIC 400w . Na jednej 8600GT podaje na innej nie.

TERAZ JESTEM NA płycie S939 zasilacz używany kilka lat 300W BOX czy jakoś tak w formacie mini (nie chce mi się odsuwać obudowy )

karta : 8600GT. Miesiąc czasu grałem w OBLIVIONA na max detalach

-- Dodane 15.03.2012 (Cz) 6:57 --

Dwie GIGABYTE DDR2 PCI EXPRESS X16.

FORTRON 300~400W też nic tam nie pomógł bo go wtedy miałem

-- Dodane 19.03.2012 (Pn) 22:02 --

dzięki za gwnianą pomoc ale wrzuciłem tą kartę na płytkę ASUS LGA775 DDR2 .Ustawiło się na x4

zasilacz - colorsit 350w - nowy