Kontroler multimediow wideo


(M Gontarewicz) #1

Witam,

Wiem że problem pewnie już był męczony setki razy, ale nie potrafię pomóc sobie sam więc może ktoś z Was znajdzie dla mnie rozwiązanie. Kupiłem kompa jakieś 7 lat temu (był wtedy na tyle dobry że nie miałem do tej pory problemów z jakimikolwiek grami grafiką itp.). Mam wszystkie oryginalne sterowniki. Do tej pory używałem nieoryginalnego Windowsa XP i wszystko było ok. Ostatnio kupiłem oryginalnego XP'ka z service pack'iem 3 i tu zaczęły się problemy. Menadżer urządzeń wyświetla mi żółty znak zapytania (wiem że tłumaczę łopatologicznie ale przeszukując fora wielu "specjalistów" wręcz sobie tego życzyło od osób które miały podobny problem) przy gałęzi inne urządzenia/kontroler multimediów wideo.

Mam kartę:

NVIDIA GeForce FX 5600XT.

Jest ona zainstalowana, zidentyfikowana i działa poprawnie. Biorąc pod uwagę że kontroler multimediów video jest (i tu zaczyna się obszar który przez wielu był całkowicie i skrajnie różnie opisywany) urządzeniem wirtualnym będącym "częścią składową" karty graficznej odinstalowałem sterowniki karty i poszukałem nowszych, aktualniejszych itd. Po kilkunastu próbach (męczę się już z tym tydzień), i przeinstalowywaniu najróżniejszych sterowników ciągle jestem w punkcie wyjścia. Ktoś mnie zapytał "a przeszkadza Ci to w czymś?" Tak przeszkadza mi bo maniakalnie gram w Counter Strike'a i mam strasznie nędzną grafikę - jak powszechnie wiadomo gra ta nie ma wielkich wymagań jeżeli chodzi o sprzęt.

Bardzo proszę o wsparcie. Jeżeli pominąłem jakiś ważny szczegół, dajcie znać to uzupełnię. Poproszę o rady fachowców, a nie kogoś kto nie ma pojęcia o czym pisze i udziela ich w sposób "kliknij prawym przyciskiem myszy i naciśnij aktualizuj sterownik, oczywiście wcześniej włóż płytę ..." Bo i takie odpowiedzi widziałem przeglądając fora.

z góry dzięki

u7


(Olixxx94) #2

until7 , jaką masz zainstalowaną wersję sterowników do karty graficznej??


(M Gontarewicz) #3

Wersja sterownika: 6.14.10.9371

Zainstalowałem platformę NVIDIA która w opisie miała sterowniki do chyba wszystkich możliwych kart tej marki.

Podany powyżej dopasował się do mojej karty.


(Olixxx94) #4

http://www.nvidia.pl/object/winxp_2k_93.71_pl.html

To zainstalowałeś??


(M Gontarewicz) #5

Tak. Mam nadzieję że powiesz mi że zainstalowałem niewłaściwą i po prostu wskażesz dobrą. Bo jeżeli mam właściwy sterownik to sprawa robi się skomplikowana.


(Olixxx94) #6

W takim bądź razie muszę Ci tę nadzieję odebrać ...


(M Gontarewicz) #7

Znasz tu pewnie parę osób. Na pewno znajdzie się ktoś kto sobie z tym poradzi. Może znajdą czas żeby tu zajrzeć.

Już dopadła mnie myśl żeby po prostu kupić nową kartę ze sterownikami. Bo i tak zamierzałem trochę podnieść standard mojego kompa. Tylko że co innego kupić kartę gdy masz na to ochotę, a co innego w takiej sytuacji. Muszę to rozwiązać.


(Olixxx94) #8

until7 , wiec tak:

masz jakąś płytę ze sterownikami do tej karty??

Karta zintegrowana z płytą główną??

Jaką masz płytę główną??


(M Gontarewicz) #9

Płyta oryginalna:

Video Graphics Adapter Software Driver, Model 316, Ver. 3F - nie wiem czy to zbytnio pomoże.

Karta nie jest zintegrowana.

Płyta główna:

MSI, niestety nie jestem w stanie stwierdzić jaka dokladnie.