Kontroler wideo (zgodny z vga) NVIDIA GeForce 6200


(Albert Albert513) #1

proszę o pomoc jestem w tym zielony a siadła mi grafika i kreator znajdowania nowego sprzętu upomina się o kontroler wideo (zgodny z VGA)


(djkamil09061991) #2

chodzi ci o sterowniki??

jeśli masz xp zainstaluj:

http://www.nvidia.pl/object/winxp-258.9 … er-pl.html


(Albert Albert513) #3

no z tego co wyczytałem w podobnych sprawach to chodzi o sterowniki

Dodane 31.07.2010 (So) 22:57

instalowanie jednego lub więcej podstawowych składników nie powiodło się co może niekorzystnie wpłynąć na działanie sterownika


(ra-v) #4

Ja miałem podobny kłopot przy pierwszej instalacji GF4 w Win7, nie pamiętam dokładnie co kliknąłem i jakoś poszło. Być moze to był ww. komunikat albo i nie, były w każdym razie 2 przyciski w komunikacie i kliknąłem 1 z nich, po restarcie jakoś zostały zainstalowane.

Chyba będę musiał gdzieś zbierać instrukcje z doświadczenia, bo widzę że niektórym właśnie by się przydały screenshoty…


(Albert Albert513) #5

już naprawione dzięki pomocy djkamil

Dodane 01.08.2010 (N) 0:09

instrukcja dla ludzi z równie zabytkowym kompem ii takim problemem

Nazwa płyty głównej ECS K8T800-A / KV2 Extreme :smiley: :smiley:

nazwa karty graficznej NVIDIA GeForce 6200 :smiley: :smiley:

odinstaluj sterowniki karty

zainstaluj ten sterownik do chipsetu:

http://eudownload.ecs.com.tw/dlfileecs/ … VIA456.zip

następnie ten od grafiki:

http://www.nvidia.pl/object/winxp_182.50_whql_pl.html

lub ten:

http://www.nvidia.pl/object/winxp_2k_93.71_pl.html


(ra-v) #6

Aaaaaaa faktycznie, miałem identryczny problem i identyczne rozwiązanie - kombinacja płyta VIA + AGP Intela (potem albo przedtem chyba S3) - VIA właśnie tak miała i widać dalej jej to zostało. Widocznei mój problem GF4 dotyczył czego innego (płyta Epox, chipsety nForce2).