Krasnal


(Lama07) #1

Sciągnąłem i zainstalowałem krasnala. Jest to mój pierwszy kontakt z tym urządzeniem i mam problemy. Zainstalowałem w domyślnym katalogu bo wiem, że tak powinno być. Pióro jest zielone a sygnalizacja pokazuje czerwone (to podobno źle). Próbuje zainstalować JPORTAL2 ale nie wiem jaki host do bazy, nazwe bazy, haslo bazy i login do bazy podać. Wszystko co wpisuje jest źle. Może ktoś z uzytkowników powiedzieć mi co i jak lub gdze to jest napisane. Byłbym wdzięczny za konkretną i szybką odpowiedź !!

edit:

Gdy wpisuje:

localhost

root

krasnal

_jportal

wyskakuje

Baza danych.

Połączenie z bazą - Błąd

Wybranie bazy - Błąd

Wykonanie zapytań - Błąd

Plik konfiguracyjny

Zapis do pliku konfiguracyjnego - Ok


(lazikar) #2

Serwer nie jest poprawnie włączony.

Masz NIS.


(Lama07) #3

Nie wiem co to jest NIS! Jak to naprawić?


(lazikar) #4

Norton Internet Security


(Lama07) #5

I tak nie wiem jak to naprawić !!

(Mam nadzieje, że nie uznajesz tego za nabijanie :P)


(lazikar) #6

prawoklik na ikonce krasnala obk zegara>>ustawienia>>httpd.conf>>około linijki 294 masz ServerName i ip wpisz tam swoje ip.


(Lama07) #7

Wpisałem i nic. Wciąż to samo. Dane wpisuje:

localhost

root

krasnal

_jportal

im wyskakuje

Baza danych.

Połączenie z bazą - Błąd

Wybranie bazy - Błąd

Wykonanie zapytań - Błąd

Plik konfiguracyjny

Zapis do pliku konfiguracyjnego - Ok

Nie moge kursde choc raz miec wszystko ok :cry:


(lazikar) #8

Musisz najpierw uruchomić krasnala i pod adresem http://twojeip/ powinna pokazac sie strona krasnala.

Wyłacz go i włącz ponownie.

Zainstalowałeś go na c???


(Lama07) #9

Jest w katalogu domyślnym na ce w srv czy jak. Jak wpisalem tam ip to wylaczylem i wlaczylem, krasnala. I wciaz nie dziala z tym twoje ip to roie prawy, WWW, localhost i co!! NIC!! Jak mnie to wkurza. Czy tam się musi palic zielone światło!! Czy ja muszę nacsnac na swiatlla i w windows NT cos tam zainstalować?? !!

Edit: Tam gdzes pisze, że nie mozna znaleźć pliku winmysqladmin.hlp

O co biega??


(lazikar) #10

Nie miałes wpisac “twoje ip” A ip które posiadasz.

Twoje ip które masz wpisac wysyłam ci na PW.


(Lama07) #11

To ip które pokazuje sie na samej gozre gdy nacisne na piórko prawym? Wiem. Sprawdz to co dopisałem!


(lazikar) #12

Dokładnie to. :slight_smile:

Przeinstaluj tego Krasnala.

Harry22 pytałem wczesniej czy masz Norton Internet Security. Na SB piszesz ze masz. Wiec odpowiedz. Jak masz to on jest przyczyną i wyłącz go na czas uruchamiania krasnala.