Kryptik, rustock i genetik mnie dopadły - ratunku!


(Nskop) #1

kilka dni temu nod wykrył mi jakiegoś trojana. widocznie nie zrobił z nim porządku bo za kilka dni znów coś się pojawiło. dokładny skan nodem nic nie daje. komp po uruchomieniu zwykle chodzi kilka sekund (czasem dłużej) i wyskakuje błąd systemowy (plik system.exe) jak klikam 'nie wysyłaj' to wyskakuje monit z zamknięciem systemu w ciągu minuty (odliczanie)... w logach noda występują te nazwy trojanów co w tytule wątku. dodam może kawałek logu z noda:

http://www.wklejto.pl/42964

ratunku! !!

log z HijackThis:

http://www.wklejto.pl/42963


(deFco247) #2

Log źle wklejony - brak ukośników ** - co utrudnia jego analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.

Pobierz Combofix i uruchom.

Pokaż log.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.


(Nskop) #3

oto log z combofixa:

http://www.wklejto.pl/42968

a tu poprawiony wcześniejszy log z hijackthis:

http://www.wklejto.pl/42969

zapomniałem wcześniej dodać że mój komp generuje spore ilości spamu :confused:


(deFco247) #4

Combofix już usunął automatycznie infekcje.

Log wygląda na czysty.

Start -> Uruchom... -> Combofix /u

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.


(Nskop) #5

raporcik z Malwarebytes' Anti-Malware - było 5 obiektów w tym 2 wirusy(?):

http://www.wklejto.pl/42973

wygląda że to koniec akcji - jestem pod wrażeniem!

DZIĘKI! !!


(deFco247) #6

Usuń to co znalazł Malwarebytes'.


(Nskop) #7

tak tak - usunąłem. log ten co podałem jest z przed usunięcia. póki co system zachowuje się NORMALNIE. jak coś podejrzanego zauważę to się przypomnę :wink:

jeszcze raz DZIĘKI.