Kto pomoże laikowi z logiem?


(Fender73) #1

Witam jestem laikiem w temacie logów a mam taki problem anty wir wykrył mi 3 trojany i w żaden sposób nie mogę ich zlikwidować jeden napewno zmienia mi stronę startową internet explorera a drugi instaluje mi jakieś g.... pod nazwą "esplora " ikonka wygląda tak jak jakaś rolka filmowa jest to umiejscowione w katalogu temp i po usunięciu go nadal powraca przy starcie systemu . Proszę o pomoc w problemie z góy wielkie dzięki !!


(Kpr2877) #2

Wejdź w tryb awaryjny,

Zafixuj:

Ściągnij KillBox'a za jego pomocą usuń:


(Fender73) #3

Wielkie dzięki zaraz zabieram sie do pracy !!


(Gutek) #4

Użyj jeszcze SmitFraudFix wybierz opcji nr 2 , oczywiście w trybie awaryjnym i po tym nowe logi z HJT i Silenta


(Fender73) #5

Witam wklejam jeszcze raz loga po poprawkach zalecanych . Dziwnie zachowuje mi się internet explorer tzn dzisiaj 3 razy po około 2 min poprostu wyłączył sie ? Co to może być ?? Może problem jest nadal z trojanami ??


(adam9870) #6

Jest ok.

Miałeś wkleić jeszcze log z SilentRunners. Gdzie on jest?

Dodatkowo możesz przeskanować http://www.ewido.net/en/ i wkleić raport.

Czy jest może tak,że podczas wchodzenia na stronę na której jest dana rzecz (np. animacje Flash, aplety Java) IE się wyłącza?


(Fender73) #7

Dzięki za szybką odpowiedz !!


(adam9870) #8

Start => uruchom => regedit => przejdź do klucza:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run

i skasuj z prawokliku wartość 1

Po wykonaniu wklej nowy log z Silenta.


(Fender73) #9

Skasowałem zawartość tego rega a oto log , tylko zastanawia mnie tak długie skanowanie tym programem ??

Złączono Posty : 17.01.2007 (Sro) 21:37

Właśnie teraz otwierałem strone allegro i zamkneły mi sie okna z allegro oraz to z forum .


(adam9870) #10

Czysto.

Cóż, raz log tworzony minutę, zaś u drugich nawet dziesięć. Ale długi czas skanowania wcale nie oznacza, że w systemie jest obecność szkodników. Nie przejmuj się tym.

Czy pod inną przeglądarką internetową także tak się dzieje?

Czy pokazują się jakieś błędy etc.?

BTW. Proponuje zainstalować nowszą wersję IE:


(Fender73) #11

Dzięki super !!

Złączono Posty : 17.01.2007 (Sro) 21:45

używam tylko tej przeglądarki ale do dzisiaj nic takiego się nie działo