Które sterowniki?


(RyleC) #1

Słuchajcie. Mam kartę graficzną GeForce LEADTEK 6600 GT 128MB PCIExpress. Które mam do niej stosować sterowniki? Z oficjalnej strony leadteka czy nvidii? Pytam bo gram w AGE3 i mi się obraz źle wyświetla (tzn jakieś zielone paski przy obiektach czasem się pokazują (na razie kożystam z leadtekowych, ale ostatni ich update był w sierpniu chyba...)

help!


(w32.sasser) #2

Karta jest na chipsecie nVidia. Najlepsze będą oryginalne sterowniki nVidii pobrane ze strony domowej:

http://www.nvidia.com/

albo z polskiej:

http://www.nvidia.pl/


(RyleC) #3

heh, mam spory problem:

usunąłem tamte sterowniki leadteka (v 7.7.7.7 czy jakoś tak) i usunąłem wpisy do rejestru Driver Cleanerem. Podejrzewam że usunąłem coś za dużo tym programem (a usuwalem tylko to co bylo nVidii ) bo po zainstalowaniu nowych sterownikow ze strony nvidia.com komp nie chce sie uruchomić nawet w trybie awaryjnym :frowning:

HELP! !!

Złączono Posta : 11.02.2006 (Sob) 2:43

==============================

może jeszcze dodam że nie działa ani tryb tekstowy trybu awaryjnego ani z obsługą sieci… (pomijająć ostatnie spawne ustawienia…)

może da sie przy pomocy płytki z win Xp PRO kożystająć z trybu tekstowego coś z tym zrobić? jakimi komendami moge przywrocic domyslne ustawienia karty graficznej (tzn systemowe)

HELP! !!


(w32.sasser) #4

Zobacz te artykuły:

http://www.searchengines.pl/phpbb203/in … opic=14270

http://www.chip.pl/arts/archiwum/n/articlear_90656.html


(RyleC) #5

dzieki zaraz zaczne naprawianie kożystając z pierwszego linka, bo ten drugi to straszne ogólniki ma, a żadnych konkretnych komend czy poleceń

Złączono Posta : 11.02.2006 (Sob) 12:28

uuuuuu!

nie wiem co wpisać w te konsoli ( fixboot ? )

niech ktoś poprowadzi za rączkę…

ps. przyznam sie bez bicia- przywwracanie systemu mam wyłączone.


(w32.sasser) #6

(RyleC) #7

temat do zamkniecia- był format [*]