Kupiłem kartę pamięci i nie działa


(Dmatczak1984) #1

Witam

Nazywam sie Daniel i mam wielki problem

Kupiłem pamięć na allegro DDR 1GB HYNIX 400Mhz CL3 i nie działa

Mam płyte główną MSI MS-7046 i915P/ICH6 Ver. 1.0a

Posiadam w nim od kupna 512 MB DDR-400Mhz-CL3 PC 3200

Gdy poprawnie zamontowałem pamięć, uruchomiłem komputer i w trakcie załadowaniu wyskakuje na niebieskim tle opis ze błąd systemu albo restartuje sie (nawet jeśli tylko 1GB jest włożona)

Gdzie tkwi błąd??

Proszę o szybką odpowiedź

Dziękuje


(Homik1983) #2

Wyjmij tą kość 1 GB, uruchom kompa na sprawnej pamięci. Pobierz obraz płyty cd z programem Memtest86 i wypal go na płycie. Uruchom ponownie kompa ustaw bootowanie z CD w BIOSie, upewnij się też, że nie masz na wyrost (ręcznie) ustawionych żadnych parametrów pamięci w BIOS'ie.Włóż płytkę do napędu. Wyłącz komputer i wyjmij sprawną pamięć. Wrzuć tą pamięć 1GB i uruchom komputer, powinien z płyty uruchomić się program Memtest i automatycznie rozpocząć test pamięci. Jeśli podczas testu zostaną wykryte jakieś błędy (Errors) pamięć na gwarancję.


(Dmatczak1984) #3

"upewnij się też, że nie masz na wyrost (ręcznie) ustawionych żadnych parametrów pamięci w BIOS'ie" jak to sprawdzić??


(Dmatczak1984) #4

Ktoś mi podpowiedział że musiałbym zaktualizować bios-a czy ma racje??


(Seba86mu) #5

Najpierw zastosuj się do porady Narv -a.

Jeżeli pamięć jest sprawna, to wyeliminujemy ją, jako winowajcę problemu. Natomiast, jeżeli Memtest wykryje błędy, to oddasz pamięć na gwarancję. Zresztą wszystko to napisał już Narv.