Kupiłem pamięć RAM, która nie działa - co robić?


(R@fik) #1

Niedawno kupiłem na Allegro pamięć Goodram 1GB 3200MB/s z tej aukcji. Dzisiaj do mnie dotarła, jednak nie działa :frowning:

Kiedy ją podłączę, komputer nie chce się włączyć (tzn. włącza się, ale nic się nie dzieje, na monitorze pojawia się komunikat, że komputer jest wyłączony, a czerwona lampka na obudowie bez przerwy się świeci).

Specyfikacja mojej płyty głównej znajduje się tutaj.

Więc teraz mam pytanie: czy kupiłem niewłaściwą pamięć, która nie będzie działać z tą płytą główną, czy po prostu kość jest uszkodzona i muszę dogadać się ze sprzedawcą i ją wymienić? A może po prostu trzeba poczekać parę minut, żeby komputer się włączył?


(Goodprogram) #2

Moim zdaniem kupiłeś złe ramy, powinieneś brać coś z tych

http://www.allegro.pl/4302_pc2100_266mh ... view=gtext


(Sidhmor) #3

Spróbuj odpalić bez starych ramów w kompie.


(Jackhew) #4

Tu masz odpowiedź.

The SL-85DR2 that we'll be testing today is based on the Intel 845E chipset, which was designed to support Pentium 4 chips with 533MHz FSBs. Unlike other manufacturers, Soltek has not tinkered with the i845E's settings in order to support DDR333 memory. Rather, they have stuck to the specifications, and included only the recommended support for DDR200, and DDR266.


(R@fik) #5

goodprogram , w tym wątku napisali mi, że będzie działać...

Sidhmor , tak robiłem i też nie działa :frowning:

jackhew , czyli co? (niezbyt to rozumiem) :oops:


(Marjaan) #6

wyciagnij baterie z płyty głównej na ok. minutę, wsadź i może wstanie.


(R@fik) #7

A gzie jest ta bateria?

A z resztą, myślisz, że to coś da, skoro koledzy powyżej piszą, że nie będzie działać?


(Hackman3d) #8

a te 1 które już masz włożone jaką mają częstotliwość?? bo jeśli mają mniejszą częstotliwość dajmy na to 266 to powinny być na 1 slocie, gdyż te które kupiłeś są 400 mhz powinny być na 2 zeby dostosowały prędkość do 266.

W sumie powiem Ci szczerze, że kiedyś też tak miałem już z Goodramami, wymieniłem na Kingstony i 0 problemów.

a wyciągniecie baterii powoduje reset biosa, mi np. pomogło to w instalacji nowego napędu który za chiny nie mógł odpalić.

komputer przy podłączonych obu kościach pika?


(Emilmlo) #9

Niestety ale ramy PC3200 400MHz mogą chodzić na płycie z obsługą max 266 czy 333 MHz, tylko że ramy wtedy spowalniają do tych 266 MHz lub 333 MHz.


(Hackman3d) #10

spróbuj wymienić te ramy np. na kingstony, a na pewno na 90% pójdą :slight_smile:

a stosując poradę Sidhmor do którego slotu je wkładałeś? 1 czy 2?


(R@fik) #11

133 MHz, zerknij:

483dc9148bba341am.jpg

Więc chyba nie będą razem działać, bo na tej aukcji jest napisane: "standard - DDR PC-400, zgodne z DDR333 i DDR266". Ale ja bym chciał używać tylko tej pamięci 1GB

Czy to jest ta bateria?

f728d18226b31b35m.jpg

Kiedy obie kości są podłączone komputer nie pika. Tak samo jest, gdy ta nowa jest podłączona sama.

Może być np. ten:

http://www.allegro.pl/item387961354_kin ... zybka.html


(Hackman3d) #12

hmm, to już nie wiem niby obrazek płyty pokazuje ze sloty są pod DDR, ale nie wsadziłbyś tej nowej kości jakby tak nie było bo jest inne ułożenie dziurek w kościach DDR, a SDR, a masz możliwość spr. tej pamięci u kogoś?

najlepiej by było jakby obie kości miały Cl 2.5, u mnie własnie tak bylo ze Goodramy były Cl 3.0, a kość która już była włożona była 2.5 i komp pikał, ale zamieniłem na kingstona 2.5 i wszystko ładnie śmiga (0 błedów w memteście)

na pasuje mi coś z tym 133 mhz, bo wydaje mi się ze DDR były od 266mhz

może poczekaj aż ktoś jeszcze odpowie w Tym wątku bo nie chce wprowadzać Cie w błąd.


(dudpis) #13

Ale te znów maja 400 MHz, a w Evereście pisze że masz 133, a przy ddr troche to dziwne. Z częstotliwością 133 i 100 spotkałem się tylko w Sd ramach...


(Hackman3d) #14

no właśnie mi też nie pasi z tym 133 na maxa :slight_smile: dziwne jakieś taktowaniem, czekam aż ktoś jeszcze odpowie bo po co nakupić tyle pamięci, a nie wiadomo czy będą działać.


(Emilmlo) #15

Ramy DDR 266MHz, mają efektywne taktowanie 266MHz, rzeczywiste taktowanie to 133MHz, radze trochę się dokształcić :stuck_out_tongue:

Na screenie są ramy Hyundai PC-2100 266MHz a nie Goodram 1GB 400MHz.

Ale wynika z tego tematu że ram Goodram 1GB 400MHz jest uszkodzony, bo nie startuje komp jak sam ten ram siedzi w slocie.


(R@fik) #16

Czyli ta pamięć powinna działać z tą płytą? Postaram się ją sprawdzić na innym kompie, może rzeczywiście jest uszkodzona.


(Emilmlo) #17

Tak, ja miałem ramy DDR 400MHz na płycie która obsługuje max 266MHz i chodziło bez problemu, tylko że ramy zamiast chodzić z prędkością 400MHz chodziły z 266MHz płyta je spowolniła.