Łączenie Vista + router


(Qukel) #1

Mam laptop z vistą, stacjonarny z xp, i router: EDIMAX AR-7084gA

Stacjonarny łącze kablem z routerem, a laptop wi-fi.

Router jest skonfigurowany, pod neostrade, tak że na stacjonarnym mogę już przeglądać internet.

Problem pojawia się przy połączeniu laptopa z routerem.

Laptop w ogóle go nie znajduję.

Proszę o dokładne opisanie w punktach, co robię źle, lub jak to połączyć.


(Joni987) #2

Podłącz laptop do routera kablem i napisz czy wtedy internet na nim działa.


(Qukel) #3

Podpiąłem, i internet śmiga


(Zespol1) #4

Jakie zabezpieczenie masz ustawione w Routerze ?? (WEP, WPA czy WPA2) ? Może to być przyczyną. Spróbuj na chwilę włączyć zabezpieczenie WEP (ale lepiej przy nim nie zostawaj :wink: ) i Laptop powinien znaleźć Router. A tak bardziej dokładnie to czego on nie znajduje - Twojej sieci bezprzewodowej ? A włączyłeś w ogóle w Routerze sieć bezprzewodową ?? (Bo często jest ta opcja wyłączona po pierwszym uruchomieniu Routera :wink: ).


(Joni987) #5

Już się rozpisywałem co i jak masz zrobić a tu znalazłem linka gdzie masz wszystko wyjaśnione :stuck_out_tongue:

http://www.edimax.pl/images/Image/FAQ/R ... strada.pdf


(Qukel) #6

WEP - wyłączyłem

W viście jak daje wyszukaj sieć bezprzewodową wyświetla się : 'nie znaleziono sieci' :stuck_out_tongue:

Tak samo jak daje połącz z routerem: 'nie znaleziono urządzenia'

:]

Nie bardzo wiem jak to zrobić xD

W instalatorze, nie było takiej opcji, a na urządzeniu, nie ma takiego włącznika :stuck_out_tongue:


(Zespol1) #7

Nie nie. To ma być w panelu konfiguracyjnym. Wchodzisz przez przeglądarkę, logujesz się (192.168.2.1, hasło: 1234 , nazwa admin) do panelu konfiguracyjnego i klikasz na Interface Setup i Wireless. Tam zaznacz Enable (lub coś podobnego :wink: ) .


(Qukel) #8

Odznaczyłem xD daje wyszukaj router, nadal to samo :stuck_out_tongue:

upl-images122462295737.png

Chyba o to chodziło :stuck_out_tongue:


(Zespol1) #9
  1. Włącz kanał np. 4 (Channel)

  2. SSID wpisz jakąś nazwę (obojętnie, byle Ci się kojarzyła :wink: )

  3. Channel jak rozwiniesz listę (tam gdzie undefined) to co jest ?

  4. Włącz WPA-PSK

  5. Wireless MAC Filter przy Activate zaznacz Disable (wyłącz, jeżeli masz włączone, bo nie widzę :stuck_out_tongue_winking_eye: )

  6. Jak nic nie pomaga to spróbuj inny kanał np.6


(Qukel) #10

screen tan wyżej to wirelles

  1. tak

  2. raczej tak, gdzie to mogę sprawdzić?

:stuck_out_tongue:


(Zespol1) #11

Sprawdzasz w Centrum sieci i udostępniania - Wyświetl stan - Właściwości - Protokół internetowy w wersji 4 - właściwości i ma być, żeby automatycznie pobierał adres IP.


(Qukel) #12

Jest zaznaczony


(Zespol1) #13

A DHCP masz włączone w Routerze ? Zrobiłeś według moich wskazówek dotyczących kanału itd. ?


(Qukel) #14

Zaznaczone Enabled - Włączone


(Zespol1) #15

Po wybraniu kanału 4 i wpisaniu nazwy sieci dalej nic nie wykrywa ? Jeśli sieć bezprzewodowa jest włączona w Routerze, DHCP też, MAC filter wyłączony, nazwa sieci wpisana i wybrany kanał, karta sieci bezprzewodowej w Laptopie włączona to musi wykrywać sieć :confused: . Jeśli nie to może być coś nie tak z kartą w Laptopie lub Routerem :confused: .

P.S. Aha - zakres adresów IP w DHCP ustaliłeś ? Daj screena tam gdzie jest DHCP .


(Tompyk) #16

A jedna taka podstawowa sprawa czy na laptopie masz włączoną kartę bezprzewodową - nie tylko sterowniki ale i wychwytywanie sygnału. Zazwyczaj sterowan programowo lub przez jakiś przełącznik na zewnątrz obudowy.


(Zespol1) #17

Napisał już, że ma włączoną :wink: .


(Qukel) #18

Skorzystałem z Twoich porad dotyczących kanałów. Nadal jest jednak źle :confused:

upl-images122462508955.png

Karta sieciowa jest włączona przez przełącznik na obudowie, z przodu laptopa :]


(Zespol1) #19

Ustaw Starting IP Adress na 192.168.1.100 i SAVE i wtedy spróbuj. Jeśli nie to nie wiem już w czym problem :confused: .


(Tompyk) #20

O włączeniu to pisał że sieć jest włączona na routerze a ja się pytam czy na laptopie ją włączył - sygnał aby był nadawany z laptopa.