Lagi youtube


(igor123404) #1

(Info: Jestem słaby w pisaniu tematów) (nie mogłem znaleźć tematu typu Problem z przeglądarką, dlatego wrzuciłem w GNU / Linux)

Witam po dłuższej przerwie.
Moim problemem jest ścinanie (lagi) filmów na stronie youtube.com
Widoczne są częste opóźnienia oraz zacięcia podczas oglądania filmów (nawet 360p, czasem też na 240p).
Używam dystrybucji linuxa Xubuntu 16.04, z przeglądarką Chromium 58.0.3029.110 (choć na innych też pojawia się ten problem).
Chciałbym prosić o pomoc w tej sprawie, z góry dziękuję :3

Dane o “wnętrznościach” komputera (może pomocne)
Procesor: AMD E-240 1200.000 MHZ
Ram: 4 GB
Karta Graficzna: RADEON HD 6310


(sensu) #2

Sprawdź % obciążenia procesora podczas oglądania.


(igor123404) #3

No to już ciulowo… 80-100% (system instalowany 2 tygodnie temu)


(pocolog) #4

Instalowałeś sterowniki graficzne do tego radeona?


(sultan13771) #5

Nie instalował żadnych sterowników do Xubuntu.


(igor123404) #6

W dodatkowych sterownikach coś się znalazło :wink:


(pocolog) #7

Procesor nie jest mocarzem, ale ze sterownikami do grafiki powinno mu ulżyć :wink:


(igor123404) #8

Kolega (sultan13771) polecił mi wypróbować starszą wersję przeglądarki. Może potem, ale najpierw spróbuję coś zrobić z tą kartą graficzną :slight_smile:


(pocolog) #9

Radzę trzymać się najnowszych wydań przeglądarek. Jeśli winne będzie zbyt ociężałe Chromium to raczej wypróbuj Midori, albo Slimjet zamiast szukać starej wersji.


(igor123404) #10

Można spróbować :v


(sultan13771) #11

Stare wersje złe nie są :stuck_out_tongue_winking_eye:


(pocolog) #12

Stare wersje mają stare błędy i znane podatności na ataki :stuck_out_tongue:


(sultan13771) #13

No jak wchodzisz na pirackie strony i masz Windowsa 10, to co się dziwisz, że jesteś atakowany. :grin:
Jakoś korzystam z Opery 12.18 i jest ok.


(igor123404) #14

Próbuję pobrać slimjeta :v


(pocolog) #15

Po instalacji sterownika obciążenie procesora nie zmalało? Zrestartuj komputer, bo nie jestem pewny czy te moduły od grafiki są automatycznie ładowane w ubuntu.


(igor123404) #16

Jeszcze go nie znalazłem tak na serio :confused:


(pocolog) #17

Gdzieś w ustawieniach ubuntu miało narzędzie do automatycznej instalacji sterowników (może podpowie ktoś kto korzysta z tej dystrybucji). Szukaj czegoś takiego


#18

Dla AMD Radeon HD6310 sterownik to otwartoźródłowy ati vel. radeon. Powinien być zainstalowany. Teoretycznie w Xubuntu 16.04 winien być jeszcze dostępny Catalyst, ale… będzie wyłącznie gorzej. Mam podobny komputer (też APU serii E, nieco mocniejszy) i to bardzo wąskie gardło. Po próbach (kiedy jeszcze mogłem): ati->catalyst->ati pozostało to ostatnie, bo po prostu sprawniejsze (inna sprawa, że w 16.04 może być bardzo stara wersja tego sterownika). Pomimo tego, że APU to wąskie gardło, to i tak nie powinno być obciążeń na poziomie 80-100%. Tak jak ktoś wspomniał - spróbuj inną przeglądarkę. Stosunkowo lekką jest otter-browser, której nawet nie musisz instalować - wystarczy pobrać appimage stąd: http://otter-browser.org/
Prawdopodobnie jednak, należałoby się pobawić w jakąś konfigurację kernela lub też spróbować jakiegoś alternatywnego (zen, liquorix, ck…) - niekiedy w porównaniu do tego przerośniętego oryginału w *buntu postęp właśnie na takich słabych APU jest spory.


#19

Jak nie wina leży w dystrybucji to byś mógł na przyszłość wybrać dział „problemy z oprogramowaniem” :+1:


(igor123404) #20

Dziękuję za tą informację :wink: Co teraz robić? (próbowałem slimjeta, zaraz sprawdze starego ff, ewentualnie ottera)