LAN vista xp, xp nie widzi visty ale vista widzi xp


(bober370) #1

Witam

Mam problem Stworzyłem sieć LAN pc z laptopem. Do laptopa jest podłączany internet. Udostępniłem to łączenie i ip się przypisały automatycznie.

Vista widzi wszystkie pliki kture udostępnie na xp, pinguje go. Natomiast xp nie widzi visty nie pinguje jej. Używam kabla skrętki.

Gdzie leży problem tego że xp nie widzi visty??

Z gury dziękuję.


(Irydium) #2

Jak podłączyłeś kompy? Przez switch/hub czy bezpośrednio ze sobą? Bo jeśli bezpośrednio to najlepiej użyć kabla zkrossowanego. Bo z kartami sieciowymi nawet nowymi bywa różnie teoretycznie same wykryją czy użyty jest kross czy prosty, ale w praktyce różnie bywa.

Najlepiej sam ustaw adresy IP jeden na 169.168.0.1 a drugi 169.168.0.2 i maskę 255.255.255.0 i powinno śmigać.


(bober370) #3

zkrossowany kabel i bezpośrednio ze sobą LAN w 1 strone działa


(Robert Zadrozny) #4

ustawiałeś odpowiednie opcje w "Centrum sieci i udostępniania"?

mały help

http://banita.pl/konf/smbudostwinvista.html


(Danielm86) #5

Zainstalowałeś SP3 do XP. Zdaje mi się, że była na to poprawka.


(Irydium) #6

Sprawdź jeszcze czy pakiet zabezpieczający nic nie blokuje, bo ja miałem problem z KIS2009 i musiałem go na kompach wyłączyć bo blokował mi dostęp komputerów do siebie.


(bober370) #7

Mam zainstalowanie poprawke żeby vista znalazła xp i to działa

Teraz ruwnież działa net na xp udostepniany z visty ale xp nadal nie pinguje visty zaraz zprubuje wyłączyć obydwa antywirusy i dam odp

-- Dodane 11.06.2009 (Cz) 14:13 --

Blokowało zapora nortona.

Jak ustawić zapore w nornonie by była włączona i nie blokowała ??