Laptop i Vista - same problemy


(Wojtaz131) #1

Mam laptopa Acer 5520 Aspire no i same problemy.

Po pierwsze nie ma sterów pod XP'ka, więc lipa.

Po drugie język Angielski :expressionless:

Po trzecie, podłączam się pod neta i działa po czym po kilku sekundach się rozłącza (WiFi Sagem do LB). A jak zadziała, to po restarcie Windowsa znowu nie chce działać :expressionless:

Po czwarte za każdym razem, jak coś podłączam pod USB, to instaluje sterowniki do tego czegoś.

Po piąte, po co komu te bajerki (zegarki), jak i tak się nikomu nie przydadzą.

Brak "Uruchom" albo jak kto woli "Run" w Start.

W ogóle to wszystko to jakaś lipa trochę, bo XP jest lepszy, ale się nie da zainstalować niestety :?

Tych błędów może być więcej, ale nawet używałem go z 2 godziny i nie chcę już go xD

A i czemu bateria trzyma tylko 2:30 h, jak jest naładowana na maxa :expressionless:


(Monczkin) #2

To jakiś pamiętnik czy pytasz o konkretne rzeczy?


(Daghda) #3

Jak długo masz tego laptopa? :smiley: Poczytaj/pohledaj sobie w sieci za konfiguracją Visty - bo ja u siebie widzę okno poleceń “Uruchom” :smiley:

Bateria? 2.30h? To niezły rezultat.


(Fokusmick) #4

Widzę, że znasz Vistę jak ja balet nowofunlandzki…

np.

uruchomiv6.th.jpg

:x


(Wojtaz131) #5
To jakiś pamiętnik czy pytasz o konkretne rzeczy?

To drugie.

Jak długo masz tego laptopa? :D Poczytaj/pohledaj sobie w sieci za konfiguracją Visty - bo ja u siebie widzę okno poleceń "Uruchom" :D

Bateria? 2.30h? To niezły rezultat.

Nówka, w sobotę dostałem.

DeadOrAlive ja tam nie mam Uruchom, nawet zrobić screena, ale nie teraz, bo go obecnie nie używam.

Serio brakuję opcji Uruchom, CMD musiałem ręcznie szukać.

Wszystko by było cacy, tylko gdyby nie ten internet, że raz działa, raz nie.

Na XP nie miałbym takich problemów :wink:


(Fokusmick) #6

Poprostu trzeba się “nauczyć” nowego systemu. To nie jest XP bis tylko nowy system.

A uruchom w menu start sam sobie wstaw, Menu start - ppm - właściwości - i dalej sam znajdziesz…

A co do działania internetu to była pierwsza rzecz jaką zauważyłem na plus, działa znacznie lepiej.


(Wojtaz131) #7
A co do działania internetu to była pierwsza rzecz jaką zauważyłem na plus, działa znacznie lepiej.

Aha :expressionless: Daję na “Search”, później znajduję mi 2 razy LiveBoxa, łącze się i error przy obydwu połączeniach. Wcześniej, wczoraj ustawiłem auto connect, ale się nie łączy automatycznie.

A uruchom w menu start sam sobie wstaw, Menu start - ppm - właściwości - i dalej sam znajdziesz.....

Jakbym miał po Polsku, to lepiej by było, a nie po Angielsku taka lipa :expressionless:

Poprostu trzeba się "nauczyć" nowego systemu. To nie jest XP bis tylko nowy system.

Nawet mógłbym go obsługiwać, ten system, ale ten internet mnie rozwala, że nie chce działać i jeszcze brak języka Polskiego, chociaż mogę go doinstalować, ale jak, jak nie ma neta :?


(aero) #8

wojtaz131 ,

cmd szukasz ręcznie ?

Lol,

wystarczyło wcisnąć klawisz logo windows +r, wpisać cmd i enter :mrgreen:


(Coris Latex) #9

A i sterowniki po XP są bo wczoraj instalowałem xp’ka na takim samym modelu laptopa i nie miałem żadnych problemów


(Wojtaz131) #10

Coris daj mi link :twisted:

Nie ma, przecież widziałem, chyba, że jakiś cud xD


(Kolmar) #11

Stery do twego laptopa są bo ja też instalowałem Xp na Acerku, a w Vista da się wszystko włączyć, wystarczy trochę poszukać w sieci mnóstwo artykułów jest


(aero) #12

a co do zrywania połączenia przez liveboxa.

Łączysz się z internetem za pomocą wifi dongla ?

Jeśli tak, to te typy tak mają, nie masz wifi w lapku może ?