Laptop raz się włącza, a raz nie


(system) #1

Witajcie,

Mam taki oto problem. Posiadam laptopa firmy ASUS. Mam go już ponad 6 miesięcy i nie było z nim nigdy problemów. Otóż problem polega na tym, że odpalam normalnie kompa, startuje Windows XP, pojawia się ekran bootowania i nagle po tym jak zwykle pojawia się czarny ekran (nic na nim nie pisze, jak się normalnie włącza to też pojawia się czarny ekran ale tylko na ok. 3 s) i nic się nie dzieje. Odczekałem te 5 min. bo myślałem że coś ruszy a tu nic. Za którymś tam razem udaje się normalnie odpalić go. Co może być przyczyną??? Czy możliwe że coś z baterią jest??? Bo jak na niej próbuję odpalić system o nie da rady, a jak na zasilaczu to czasem się załaduje system. Odkręciłem obudowe aby sprawdzic czy cos sie nie sfajczyło ale chyba wszystko jest ok. Oczywiście mam go na gwarancji więc jak coś będzie poważnego do się odda go do serwisu. Ale proszę was o pomoc w zdiagnozowaniu przyczyny i naprawieniu tego, bo chciałbym obyć się jak można bez serwisu. Z góry wam dziękuje...


(Mattatg) #2

proponuje jak tylko uda ci sie go właczyc zabezpieczyc dane i zreinstalowac system jesli takowy posiadasz jeśli to cos nie pomoże to oddaj na gwarancje


(kozunio12) #3

Zgraj ważne dane na płytę/pendrive i przeinstaluj system. Miałem podobny problem na swoim notebooku, ale u mnie wystarczylo włączenie trybu awaryjnego. Przy następnych próbach uruchomieniach wszystko szło już gładko.


(system) #4

Nie mam już pomysłów co ma robić. Raz się komp włączy a raz nie (dopiero za którymś razem). Myślałem że coś z komponentami jest nie tak, ale jeżeli czasem się włączy i normalnie chodzi to wszystko z nimi jest ok. Czyżby jakiś wirus się zalągł w sekcji rozruchowej? A przeinstalować windowsa nie moge dlatego że podczas instalacji ładują się wszystkie pliki, po czym jak to zwykle następuje restart i potem następuje już zwiecha (w lewym górnym rogu miga kreseczka). Jak się raz włączył co sprawdziłem dysk HDlife. I nie wykrył żadnych błędów.