Laptop Samsung np350e7c zaczął nagle zmulać


(Dbubnb) #1

Cześć, szukam pomocy u was na forum, ponieważ walczę z laptopem już od kilku dni i za nic nie mogę znaleźć przyczyny problemu. Posiadam w mairę nowego rocznego lapka Samsung NP350e7c-s04pl.

 

Problem i objawy:

 

Z dnia na dzień komputer zaczął zmulać podczas użytkownia. Włącza się normalnie, jest szybki, nie ma żadnych problemów. Po krótkim czasie użytkownia (15-40minut) zaczyna się horror. Komputer zwalnia wszystko się zawiesza. Działa myszka, działają diody klawiatury, czaem da się przesunąć jakieś okienko, na kilkadziesiąd sekund zwiecha, później wszystko rusza. Odwiesza się lekko na 15 sekund później znowu sytuacja się powtarza.

 

Nie da się go wtedy nawet normalnie zamknąć, niezbędny jest reset. Nic nie daje wywalanie procesów w Menadżerze Zadań. Mimo usunięcia procesów, przeważnie zostają one na liście procesów. Wygląda to tak jakby brakowało mu pamięci (wrażenia jak na starych komputerach ze 128mb ram). Podglądając zużycie proceseora i pamięci w menadżerze zadań widzę, że używa zaledwie 2GB/16GB pamięci oraz 5% procesora (wszystkie 4 rdzenie działają).

 

Jeżeli go nie forsuję i używam tylko przeglądarki, to potrafi normalnie pochodzić nawet godzinę (i jest na prawdę szybki). Mogę włączyć nawet jakąś pojedynczą grę, np. GTA San Andreas lub pamięciożerny Minecraft (uruchamiany w maszynie Javy) i daję rade. Nie ma żadnych problemów z grafiką ani muleniem. Oczywiście pochodzi max 20 minut i padaka.

 

Proces zwiechy można mu przyśpieszyć: uruchamiam 2 filmy na YT, włączam lokalnie film w AllPlayerze + jakąś małą gierkę i komputer pada nawet po 2 minutach od jego włączenia. Wyleczyć go z tego umie tylko i wyłącznie twardy reset.

 

Co sprawdziłem:

 

-- Objawy przyszły pewnego dnia nagle, byłem pewien że to jakiś syf i zrobiłem reinstal systemu. Na nowiutkim systemie z tymi samymi sterownikami co wcześniej objawy nie ustąpiły.

-- Test pamięci programem MemTest86. 8h skanowania pamięci (7 testów po 5 cykli). -- 0 błędów

-- Test pamięci narzędziem Windows 7, 5 cykli -- 0 błędów

-- Dysk praktycznie brak oznak zużycia, bardzo dobre parametry S.M.A.R.T. Brak bad sektorów..

-- Temperatury całkiem w normie, wiatrak nawet nie buczy. Są wakacje i jest upał, w gorącym pokoju objawy są takie jak opisałem wyżej. Po wyjściu na balkon o północy gdzie było na prawdę chłodno, komputer i tak się zawiesza. Dysk 45C, ACPI 55C, GPU0 i GPU1 około 55-60C, Rdzenie około 50-60C.

 

Specyfika:

 

16GB RAM DDR3 (8gb x2 w kości)

Intel Core i5 4x 2.5 GHz

Intel HD Graphics4000 + AMD Radeon 7600 M

Dysk Seagate ST1000LM024 1TB

Windows 7 Ultimate X64.

 

 

Co robić jak żyć? Zastanawiam się czy nie oddać pazia do serwisu. Brakuje mi pomysłów. Mógłbym jeszcze sprawdzić grafikę jakimś Benchmarkiem lub OCCT ale... laptop posiada ten przeklęty Switchable Graphics. Niestety na Win7 nie mogę ręcznie zmieniać kart (na win8 mam taką możliwość, na win7 karta zmienia się automatycznie po odpalenu wymagającej gry). Żaden benchmark nie wykrywa mi Radeona. Dodatkowo temperatury są w porządku i mocne gry też działają bez zarzutu (Max Payne 3), więc przypuszczam, że problemem nie jest grafika.

 

Ma ktoś jakieś rady dla wujka?

 

 

Pozdrawiam!