Laptop się wyłącza


(M3rcury) #1

Witam.

Mam taki problem ze sprzętem. Mianowicie od pewnego czasu (nie wiem czy wiązać to z przesiadka na Windows 10), zaraz po włączeniu laptopa ten pochodzi 2-3 sekundy - pojawia się znaczek Toshiba, coś zaczyna "mielić" i się wyłącza. Po ponownym uruchomieniu komputera wszystko działa normalnie, aż do ponownego wyłączenia komputera. Czasem jak komputer jest wybudzany po kilku godzinnej hibernacji też potrafi się wyłączyć. W między czasie postanowiłem zrobić nową instalację Windows 10 i wydawało mi się, że problem został rozwiązany ale po 2 dniach znów to samo. Czy mógłby ktoś coś poradzić?

 

pozdrawiam


(hindus) #2

Sprawdź stan dysku. Wrzuć jakieś screeny np. z Crystal Diska.


(M3rcury) #3

Czy o coś takiego chodziło: log


(hindus) #4

Dysk wygląda w porządku. Spróbuj odpalić jakiegoś linuxa z pendrive’a bez instalacji na dysku (live) (prawdopodobnie będziesz musiał zmienić kolejność bootowania w biosie na USB na pierwszym miejscu) i zobacz, czy problem się powtórzy. Zobaczymy, czy to wina Windowsa / dysku, czy coś na wcześniejszym etapie.


(M3rcury) #5

Zrobię jak radzisz ale, dopiero po pracy :frowning: póki to wyłączenie komputera, jego ponowne włączenie (od razu) skutkuje ta samą rzeczą.


(darek0107) #6

Ile czasu masz go? Może byc słaba bateria na płycie gównej. Wiem wszyscy pisza że niknie data i czas ale ja tak miałem że data była ok, czas tez a komputer nie chciał sie właczać lub nie było obrazu na monitorze. Trzeba była właczac kilka razy.


(M3rcury) #7

Utworzyłem live USB z Ubuntu (przy pomocy  LinuxLive USB Creator (LiLi)), w BIOSie ustawiłem jako pierwsze bootowanie z USB, ale coś nie chce się odpalić czy Windows 10 nie blokuje tego w jakiś sposób?

 

 

 

 

Laptop ma jakieś półtora roku. Mam wrażenie, że to wina Windowsa 10 a konkretnie może jakiejś aktualizacji 


(darek0107) #8

Żeby odpalić z tego pendrive musisz wyłączyć secureboot w biosie. Windows do tego nic nie ma.


(M3rcury) #9

Wyłączenie serureboot  nic nie daje. Próba robiona na Fedora i Ubuntu.


(darek0107) #10

To jeszcze ustaw “OS Optimized Defaults” na “Other OS”,na “Load Default Settings”. Bo inaczej nie wczyta Ci innego systemu. Ewentualnie jeszcze Boot Mode - na Legacy Support


(M3rcury) #11

Niestety nie umiem znaleźć tych opcji w BIOS, ale w dalszym ciągu upieram się ze problemem jest Windows. Po włączeniu laptopa i wejściu od razu w BIOS komputer się nie wyłącza a jak zaczyna ładować Windowsa już tak